BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-25-2007, 01:58 AM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Location: Jakarta
Model: 8700
Carrier: Indosat
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problem with electrical charger

Please Login to Remove!

i have a problem when i'm using electrical charger. my 8700 didn't charged !! but I have no problems when I'm connected to and charging on USB through my laptop. i have already change my batere and also change the electric charger with the new one, but they method still didn't work. is there any problem with my 8700 board circuit ??


Thx,

Vehonk @Jakarta
Offline  
Old 08-25-2007, 07:19 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,922
Post Thanks: 19
Thanked 521 Times in 506 Posts
Default

When you tried new charger, were you using same electrical outlet as you used before with the first charger. If so, try a different outlet. I doubt there is an issue witht he 8700 itself if, as you say, it charges on USB, but I could certainly be wrong.
__________________
- Ira
Offline  
Old 08-25-2007, 07:31 AM   #3 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Odd that it will charge thru the usb and not thru the normal AC charger. I have heard of this before but am not aware if a solution is out for this issue
__________________
ZED 10
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.