BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-25-2007, 10:43 AM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 7290
PIN: N/A
Carrier: Rogers
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7290 bluetooth

Please Login to Remove!

I am trying to connect my motorola h605 headset to my 7290 and I cant figure it out. please help

Thanks
Offline  
Old 08-25-2007, 10:57 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Put the headset in "pairing mode." Then on the device go to Options >bluetooth. click the wheel and select "add device." When asked for a passkey enter 0000. That should pair the headset with the BB. Then turn off the headset and turn it back on again. It should pair automatically.

The link below should help. Pay particular attention to step 3 for how to put your headset in pairing mode:

http://www.motorola.com/mdirect/manu...5_9495A12O.pdf

Last edited by John Clark : 08-25-2007 at 11:01 AM.
Online  
Old 08-25-2007, 02:41 PM   #3 (permalink)
New Member
 
Join Date: Aug 2007
Model: 7290
PIN: N/A
Carrier: Rogers
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I followed all of the steps. the blackberry found the "audio device" when it tried to connect it said unable to connect.
Offline  
Old 08-25-2007, 09:18 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: Jul 2005
Location: Solon, OH, USA
Model: 9000
OS: 4.6.0.167
PIN: 20878533
Carrier: ATT
Posts: 708
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure you are running the latest O/S. I recall with the 7290/7520-class of devices, that the later O/Ss had better boluetooth support.

Good luck!
__________________
--
Domino 7.0.4FP1 | BES 4.1.6 MR-7 | 42 handhelds
Offline  
Old 08-26-2007, 12:26 AM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

When it comes up and says "audio device" give it another 10 seconds or so. It should change to the actual name of the device. Then select the device and enter the passkey.
Online  
Old 08-26-2007, 11:57 AM   #6 (permalink)
New Member
 
Join Date: Aug 2007
Model: 7290
PIN: N/A
Carrier: Rogers
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

fixed. thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.