BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-25-2007, 05:42 PM   #1 (permalink)
Knows Where the Search Button Is
 
Fiasco's Avatar
 
Join Date: Sep 2006
Location: New York, NY, USA
Model: 9000
Carrier: at&t
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Dialing sound barely audible...

Please Login to Remove!

When I dial a number on my 8700c, there used to be a sound every time I pressed a key, that sound is now so low that I cannot hear it unless I press the rear speaker up to my ear. All my previous 8700's and my 8800 have had this sound and I am so used to hearing it, that it feels like something is missing without it, lol.

Is there some way to get the sound back to the volume it's supposed to be?

I have tried turning keypad sounds off and back on again, my phone and speaker volume levels are at max. Any ideas?
Offline  
Old 08-25-2007, 05:47 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Well, most people want to get rid of that sound. Haven't had anyone ask for it back. The bottom line is you can't control it. There's nothing you can do.
Offline  
Old 08-25-2007, 05:49 PM   #3 (permalink)
Knows Where the Search Button Is
 
Fiasco's Avatar
 
Join Date: Sep 2006
Location: New York, NY, USA
Model: 9000
Carrier: at&t
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So basically I can only hope it comes back on it's own?
Offline  
Old 08-25-2007, 05:56 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Did this change after a software upgrade? You can try removing the battery to reboot and see what happens.
Offline  
Old 08-26-2007, 09:40 AM   #5 (permalink)
New Member
 
Join Date: Aug 2005
Location: Columbus, Ohio
Model: 7290
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default did you try ...

did you try a battery pull? That sometimes helps with strange things like you're experiencing.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.