BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-25-2007, 08:42 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8800
Carrier: verizon
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB desktop manager not working

Please Login to Remove!

i've had a blackberry for months now and ive never installed bb desktop manager onto my comp. and now i need to, because i need to copy my contacts to computer to transfer to another blackberry but wizard wont intall because it says The wizard was interupted befor bb desktop software could be completely installed. your sytem has not been modified, to complete installation another time, please run set up again. and i have done this but same message pops up.... any clue what to do...
Offline  
Old 08-25-2007, 09:13 PM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Reboot your computer and try the installation again. If that doesn't work, try installing the Windows Installer Cleanup Utility from here: Description of the Windows Installer CleanUp Utility

Read the description of the utility and after installation, see if there are any instances of the Desktop Manager in the Windows Installer memory. If so remove it, reboot, then try the installation again.
Offline  
Old 08-26-2007, 12:29 AM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Are you installing to Windows XP or Vista?
Offline  
Old 08-26-2007, 10:28 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8800
Carrier: verizon
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Are you installing to Windows XP or Vista?
Windows XP. and see ive already rebooted and tryed and nothing still the same message. soo i guess do the cleaner and then try again?
Offline  
Old 08-26-2007, 10:58 AM   #5 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would. It sounds as though there is a corrupt installation in Windows Installer.
Offline  
Old 09-14-2007, 11:38 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8800
Carrier: verizon
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

alright i've dont the Windows Installer Cleanup Utility cleaner and restarted computer and nothing.
what it seems like my comp is doing is that it reads the disc and it says preparing to install but its like my comp blocks it from uploading.

please i need to sync my bb to the comp
Offline  
Old 09-14-2007, 11:55 PM   #7 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z30
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,169
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

Quote:
but its like my comp blocks it from uploading.
What do you mean "uploading"? Do you mean installing? Are you installing it from a CD, or did you download the installer?

If you downloaded the installer, maybe it got corrupted. I'd delete it and re-download it. When you download it, save it to your computer, then run it. When you get the prompt for the file download, choose "save", not "run".

If your computer is blocking it from installing, I'd ask if you are running some process monitoring software, a firewall, HIPs program or other security program that might be interfering. Try shutting down all running applications, except essential ones, and see if it works.

Last edited by daphne : 09-14-2007 at 11:56 PM. Reason: correct typo
Offline  
Old 09-14-2007, 11:59 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8800
Carrier: verizon
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by daphne View Post
What do you mean "uploading"? Do you mean installing? Are you installing it from a CD, or did you download the installer?

If you downloaded the installer, maybe it got corrupted. I'd delete it and re-download it. When you download it, save it to your computer, then run it. When you get the prompt for the file download, choose "save", not "run".

If your computer is blocking it from installing, I'd ask if you are running some process monitoring software, a firewall, HIPs program or other security program that might be interfering. Try shutting down all running applications, except essential ones, and see if it works.
yes i meant installing(my sorrys) but yea i tryed downloading it too from the site and doing that and still nothing. thats what i was thinking, maybe something might be blocking it from working, but problem is i dont know what, and i dont know much about firewalls and HIPs programs ect. any ideas?

thanks alot by the way. greatly appreciate it.
Offline  
Old 09-15-2007, 12:07 AM   #9 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z30
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,169
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

Ok, try this... do you know how to bring up the Task Manager?

Hit Ctrl-Alt-Del at the same time, and when you get the dialogue box, select Task Manger. Click the tab that says Processes. Look to see if you see one named msiexec.exe. If it is running, select it by highlighting it with the mouse, then click "End Process". If it asks you if you really want to do that, click OK, or yes.

Then try again to install the program.
Offline  
Old 09-15-2007, 07:19 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8800
Carrier: verizon
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

alright i tried that and it did nothing. i tryed doing it before i put the cd in and then it popped up again in the task manager and then i tryed doing while the cd was in and cleared it but it did nothing.

anything else?
Offline  
Old 09-15-2007, 10:37 PM   #11 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z30
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,169
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

msiexec.exe is the file that runs the installer, so you would not want to end msiexec.exe while you are actually trying to install the program.

I've seen sometimes where msiexec.exe will be running when it should not, and in that case, ending it can solve the problem.

Usually the Windows Installer CleanUp Utility will fix the problem. Did you follow the steps exactly? Try it again, following this procedure. After you install the Windows Installer CleanUp Utility, click Start, Programs, and click Windows Installer CleanUp. When it runs, it will show you a list. If BlackBerry Desktop Software is in the list, click it, then click the remove button. Then reboot and try the install again.

In addition to running the Clean UP utility, you can check in these locations and see if there is a folder for BlackBerry.

C:\Program Files\Research In Motion\BlackBerry

If you find that, delete the entire Research In Motion folder.

C:\Documents and Settings\YourUserName\Application Data\Blackberry Desktop

In that case, delete the Blackberry Desktop folder.

But before you do that, check in the Control Panel Add/Remove, and see if BlackBerry Desktop shows up there. If so, uninstall it, like you would uninstall any program. Then do the other steps I said.

When you put the cd in the drive, does it automatically start up and offer to install the program?
Offline  
Old 09-16-2007, 12:14 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8800
Carrier: verizon
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea i did do that but the theres nothing in the list that has blackberry desktop. but i found something different that explains my problem...BlackBerry Search Results but i went through 1 3 and 4 and still nothing and the others i just dont know how to do. so yea.... gah i have the problem but i just dont know how to fix it.
Offline  
Old 09-16-2007, 01:46 AM   #13 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z30
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,169
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

Hmm... that's a lot to do there.

Have you cleaned out your temp folder recently? Click Start, All Programs, Accessories, System Tools, select Disk Cleanup. Run it and let it clean everything.

If you didn't do 2, I would try that. Here's an article on how to download and install the newest version of InstallShield.

Update to the Latest InstallShield Installation Engines

That link includes another link on how to clean the temp folder.

Clean the Temp Directory

I would try that because the BlackBerry link says:

Quote:
Cause
The Temp folder in Windows is corrupted or the folder has embedded encryption.
There are a lot of steps in the instructions for installing the newest version of InstallShield, but if you take it slow and do each step, it might just cure the problem. Worth a try, IMO.

Otherwise, I don't know what to tell you. It's not really a carrier problem, so I doubt Verizon would be any help. It looks like BlackBerry support costs $$.

You might try a general computer help forum since the problem is likely your computer and not anything to do with the BlackBerry software.

These are good forums:

Tech Support Guy - Free help for Windows XP, Vista, 98, and more!

CastleCops® » Security Forums

I know people at both of them... they have good people.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.