BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-26-2007, 10:04 AM   #1 (permalink)
Knows Where the Search Button Is
 
Griffog's Avatar
 
Join Date: Aug 2007
Location: Fleet, Hampshire, United Kingdom
Model: 8800G
PIN: N/A
Carrier: T-Mobile UK
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8800g, T-Mobile UK and Google Maps problem?

Please Login to Remove!

Tried both the latest 1.61 and an earlier 1.5 version and both fail with connection errors. v1.61 gets to '4' and then fails with error 'Network failure'.

T-Mobile UK couldn't suggest a solution and applying the fixes suggested on Google Maps Support such as ensuring the app has full permissions and deleting "IPPP for 5 Click (IPPP)" in Service Book has not resolved the issue.

Has anyone succeeded in resolving this?
__________________
Darren Griffin
Editor
PocketGPSWorld.com
Offline  
Old 08-26-2007, 10:09 AM   #2 (permalink)
Knows Where the Search Button Is
 
Griffog's Avatar
 
Join Date: Aug 2007
Location: Fleet, Hampshire, United Kingdom
Model: 8800G
PIN: N/A
Carrier: T-Mobile UK
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

And now it's working! After three days of searching for this issue and solutions it starts working 5 mins after I post here!
__________________
Darren Griffin
Editor
PocketGPSWorld.com
Offline  
Old 08-26-2007, 10:10 AM   #3 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

That is the magic and power of posting on the BlackBerry Forums!!!
Offline  
Old 08-26-2007, 03:55 PM   #4 (permalink)
New Member
 
Join Date: Aug 2007
Model: 7100
PIN: N/A
Carrier: t-mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Griiffog, could you explain how you overcame the problem, i am on T-Mobile UK and the same problem, gets to 4 and stops.
Thanks.
Offline  
Old 08-26-2007, 04:57 PM   #5 (permalink)
Knows Where the Search Button Is
 
Griffog's Avatar
 
Join Date: Aug 2007
Location: Fleet, Hampshire, United Kingdom
Model: 8800G
PIN: N/A
Carrier: T-Mobile UK
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I followed the suggestions at Google here but they did not appear to make any difference.

I launched the app to get the exact error before posting this plea for help and initially it failed at '4' as usual with the "Network Failure" error. I then relaunched and voila, the was app now working, very bizarre!

I wish I knew what (if anything) I did was the solution. Now all I need to do is get Opera Mini working.
__________________
Darren Griffin
Editor
PocketGPSWorld.com

Last edited by Griffog : 08-26-2007 at 04:59 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.