BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-26-2007, 03:55 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: SprintPCS
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sprint data network dropping?

Please Login to Remove!

Hello all,

I have had my Sprint 8830 for about 3 weeks now and I mostly love it. I am having a couple of issues though.

The main one is that it keeps dropping the data network while I am using the browser. It happens in various locations where there is moderate signal. It mostly happens when in the browser but can happen in other apps too. I get a message that the data network is not available and can't download the page.

I would expect it to reconnect quickly but it doesn't. I have to exit the browser, go to wireless connections and manually disconnect the network. When I enter the wireless connections app it shows yellow. After I disconnect it and reconnect it the network goes green and I can return to the browser and load new pages.

I'm not sure this is normal because 1) it seems to happen a lot, even when signal strength is decent, 2) It doesn't come back on it's own

My old Treo seemed to get better reception across the board. Is that normal?
Offline  
Old 08-26-2007, 03:57 PM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't believe it is normal. The BlackBerry should stay connected. You may want to return the device to the store explaining the issue and see if you can get a replacement.
Offline  
Old 08-26-2007, 09:18 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: SprintPCS
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Would anyone who has had both a Treo 700p and an 8830 on Sprint comment on the signal strength? It seems to me that the 700p was better. The 8830 also seems to go from 2 bars to none to full strength all in about 3 seconds. Then it will drop back to 2 bars. Meanwhile, at zero I lost the data connection and it doesn't restore.
Offline  
Old 08-26-2007, 09:25 PM   #4 (permalink)
CrackBerry Addict
 
GT5L's Avatar
 
Join Date: May 2007
Location: Gainesville, VA
Model: 9800
OS: 6.0.0.246
PIN: askme
Carrier: AT&T
Posts: 758
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

no way 700 was better, i own both (still do) and if the BB is not better it is the same.
__________________
No More Palm
Offline  
Old 08-27-2007, 05:05 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 8830
Carrier: sprint
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My sprint 8830 does the same thing, and I've had two (both did the same thing) of them so I'm guessing its a bug with the sprint version. Its especially annoying when your trying to get work done and you have to keep resetting the wireless connection. I have had every treo since the 300 including the 755p and all of them have had better reception than the bb
Offline  
Old 08-27-2007, 05:13 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
JDWallace's Avatar
 
Join Date: Mar 2005
Location: CST
Model: 9530
Carrier: Verizon
Posts: 283
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

robertpetry ,
Same here, I have noticed connection loss here and there at times. And like you I have had to go into the connection manager. It is wierd, but I am blowing it off right now, and use the lame excuse of the "Nextel/Sprint" merger. Mainly because I can't figure it out..lol! Is it the reason, no, but it sure feels good to use that excuse. The connection loss is something I don't think should be happening. It most likely is a bug or something.
__________________
I95/I730/I860/I870/BB7520/BB8830WE/BB8330/BB9530
Can You Hear Me Now?


www.breachbangclear.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.