BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-27-2007, 07:06 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 8700c
Carrier: cingular
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default "Uncaught exception" message

Please Login to Remove!

Occasionally,when I try to log on to a site that I believe is using Java, I get the following error message:

"Uncaught exception: java.lang.RuntimeException"

There is nothing to do but click the OK with is at the end of the message.

However, occasionally, I am able to complete the login successfully without any error message at all.

Does anyone have any idea what is going on and how I can get around this obstacle to log on successfully all the time?

Thanks.

Parker R.
Offline  
Old 08-27-2007, 07:46 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

You could try deleting cookies, maybe cache, too, and see if that helps.
__________________
- Ira
Offline  
Old 08-27-2007, 08:02 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 8700c
Carrier: cingular
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How do I delete cookies? PR
Offline  
Old 08-27-2007, 08:05 AM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

From the browser, options > cache operations....
__________________
- Ira
Offline  
Old 08-27-2007, 01:35 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 8700c
Carrier: cingular
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I cleared both the cache and the cookies, and when I tried to log onto that page, still the same result. Parker
Offline  
Old 08-27-2007, 01:48 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I suspect it is something on the website that is erroring out when BB browser tries to resolve, and nothing you can do. But you might give more detail and see if someone can help.

Are you viewing the regular html version of the site when this happens, or a mobile site?

Have you tried enabling java or disabling java in the browser setup (whatever is opposite to what you are doing now)?

What about trying other settings? (Are popups disallowed?)

Try different emulations in the browser setup?

There is also opera mini, as something to try. Many like it because for them it resolves some pages better than native blackberry browser.
__________________
- Ira
Offline  
Old 08-27-2007, 09:59 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 8700c
Carrier: cingular
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the suggestions. Opera mini definitely helped on one site, and it gets into another pretty well and then stalls.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.