BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 08-27-2007, 12:30 PM   #1 (permalink)
wmt
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 9650
Carrier: Verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Switched to 8800 (Cingular) and pushing gmail problems

Please Login to Remove!

Hi y'all,
Apologies if this has been answered and I couldn't find it in my searches:

I just switched from an 8700g on TMO to an 8800 on ATT/Cingular. Actually, my work switched me -- I'm on BES.

Anyway, I set up my BIS email through the phone, so now I have [email address].

I also changed my Gmail to forward to the mycingular address (i.e., changed the forwarding filter from "me@tmo.blackberry.net" to "me@mycingular.blackberry.net").

My problem: While the BIS mailbox otherwise works fine -- email sent directly to that address is pushed immediately and the account sends fine -- for some reason I no longer receive my forwarded Gmail.

Any thoughts? Seems pretty odd.
Offline  
Old 08-27-2007, 05:33 PM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try the steps here first: My Email Stopped Arriving - BlackBerryFAQ
Offline  
Old 08-27-2007, 06:16 PM   #3 (permalink)
wmt
Knows Where the Search Button Is
 
Join Date: May 2006
Model: 9650
Carrier: Verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, Jeremy. I tried the first three steps but with no success. I won't have a chance to call my service provider until later, unfortunately.

If anyone has any suggestions in the interim, I'd love to hear them.

(And just to reemphasize, if I send email directly to the blackberry.net email address, it is pushed to the device immediately.)
Offline  
Old 08-27-2007, 06:39 PM   #4 (permalink)
wmt
Knows Where the Search Button Is
 
Join Date: May 2006
Model: 9650
Carrier: Verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, things got weirder.

To test to be sure it wasn't specific to Gmail, I adjusted another email address, call it [email address], to forward to the mycingular.blackberry.net address. And the email through wmt.com was pushed immediately.

Now, I've checked Gmail to make sure its forwarding is working correctly, and it is.

Is there any reason I wouldn't receive emails that are forwarded along from Gmail? Is there any sort of ATT policy on this?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

New lot of 2pcs ZIP-20 Sockets - 20-pin Zigzag inline package - Amiga 3000
$1.0
New lot of 2pcs ZIP-20 Sockets - 20-pin Zigzag inline package - Amiga 3000 pictureMOS MPS 6520 Commodore Amiga Atari PIA 40-Pin PDIP Used
$10.0
MOS MPS 6520 Commodore Amiga Atari PIA 40-Pin PDIP Used  pictureLOT(4)RADSTONE VME BOARD PME 68-33 MOTOROLA 6800 33Mhz AMIGA PPC SCSI 16MB
$1800.0
LOT(4)RADSTONE VME BOARD PME 68-33 MOTOROLA 6800 33Mhz AMIGA PPC SCSI 16MB pictureRADSTONE VME BOARD PME 68-33 MOTOROLA 6800 33Mhz AMIGA PPC SCSI 16MB
$600.0
RADSTONE VME BOARD PME 68-33 MOTOROLA 6800 33Mhz AMIGA PPC SCSI 16MB pictureRADSTONE VME BOARD PME 68-31 MOTOROLA 6800 33Mhz AMIGA PPC Module card SCSI
$500.0
RADSTONE VME BOARD PME 68-31 MOTOROLA 6800 33Mhz AMIGA PPC Module card SCSI picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.