BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 08-28-2007, 11:51 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default widsets and blackberry question

Please Login to Remove!

I tried using the widsets on my blackberry 8700c on the widset website it says it is compatible with 8700 c but when i installed it on my blackberry it is not able to connect to the internet.

have anyone tried it before or if anyone can help me how can i make it work ?
Offline  
Old 08-28-2007, 03:33 PM   #2 (permalink)
CrackBerry Addict
 
wingrider78's Avatar
 
Join Date: May 2006
Location: Central Lower Michigan
Model: 8320
OS: 4.5.0.161
Carrier: T-Mobile
Posts: 523
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have your APN settings set properly in the TCP settings??? If you are on Tmo like your info shows you should have

wap.voicestream.com

To get there go to Options->Advanced Options->TCP and put the above in the APN field. Some programs I use won't work and connect properly without it.
__________________
Click HERE to access older OS versions for 8700 and 8320 devices that I have saved
Offline  
Old 08-28-2007, 04:42 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by wingrider78 View Post
Do you have your APN settings set properly in the TCP settings??? If you are on Tmo like your info shows you should have

wap.voicestream.com

To get there go to Options->Advanced Options->TCP and put the above in the APN field. Some programs I use won't work and connect properly without it.
Hey thanks for the information and now i think that is the reason Opera browser is not working either let me try that too
Offline  
Old 08-28-2007, 10:52 PM   #4 (permalink)
CrackBerry Addict
 
wingrider78's Avatar
 
Join Date: May 2006
Location: Central Lower Michigan
Model: 8320
OS: 4.5.0.161
Carrier: T-Mobile
Posts: 523
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't use Opera, so I can't say if that would fix the issue....did setting the APN fix your widsets problems???
__________________
Click HERE to access older OS versions for 8700 and 8320 devices that I have saved
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Dell CW796 Cover Top 1720 OEM Genuine NIB OEM
$39.95
Dell CW796 Cover Top 1720 OEM Genuine NIB OEM  pictureDELL 725-10263 / 331-1310 / KT74N Lamp manufactured by DELL
$195.86
DELL 725-10263 / 331-1310 / KT74N Lamp manufactured by DELL pictureOEM Dell 0PH344 375W PSU N375P-00 NPS-375AB A Power Supply for Precision 380 390
$22.98
OEM Dell 0PH344 375W PSU N375P-00 NPS-375AB A Power Supply for Precision 380 390 pictureNew Dell Genuine OEM Cyan Toner Cartridge H625 H825 S2825 P3HJK
$75.98
New Dell Genuine OEM Cyan Toner Cartridge H625 H825 S2825 P3HJK  pictureOriginal Chunghwa 15" CLAA150XP01QL A+ LCD Screen Display OEM Dell E157FPTe
$45.0
Original Chunghwa 15






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.