BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-29-2007, 02:18 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Desktop Mgr and Vista

Please Login to Remove!

I am having a serious problem setting up Synchronize for my 8830. I open Synchronize but when I click on "Configure Sync" to set it up with Outlook 2007 I get a real generic error message that says, "Unknown Error Reported" the box is titled Intellisync. Searching at RIM site turned up nothing as did searching here. Wondering if anyone else is having a similar problem and came up with a solution. I ran it as Administrator but it didn't help.

Regards,

Brian
Offline  
Old 08-29-2007, 03:47 PM   #2 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It can be done. I use Vista Ultimate and all of the 2007 office products and they work fine. Make sure you download the latest desktop software from the RIM site and it will work fine with Vista and 2007!
Offline  
Old 08-29-2007, 03:47 PM   #3 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure you download Desktop Manager 4.2 SP2: BlackBerry - BlackBerry - Sys Req V4-2 Pack 2
Offline  
Old 08-29-2007, 04:20 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm using version 4.2.2.14 Dated April 26, 2007

It was downloaded today. Everything works but the synchronize part. It won't let me configure it.
Offline  
Old 08-29-2007, 05:47 PM   #5 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MuahMan View Post
I'm using version 4.2.2.14 Dated April 26, 2007

It was downloaded today. Everything works but the synchronize part. It won't let me configure it.
Why, what is happening

What error messages are you seeing?
Offline  
Old 08-29-2007, 05:58 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by greggebhardt View Post
Why, what is happening

What error messages are you seeing?
I open Blackberry Desktop Manager. Click Synchronize, since it's the first time I use it i have to configure it. So I click on the configuration tab. Then I click on Configure Synch. As soon as I click on that I get the error: "Unknown Error Reported Intellinsync". Then it's just goes back to the configuration tab. Did an uninstall and reinstall. No go! :(
Offline  
Old 09-20-2007, 08:19 AM   #7 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8800
PIN: N/A
Carrier: verizon.net
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

has anyone found a solution to syncing the device to office 2007 (vista) yet..

this is getting to be a pain.. not having my calender, address book and email syncs...

HELP!
Offline  
Old 09-20-2007, 08:28 AM   #8 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What is the problem. I am syncing with 2007 Outlook on Vista daily. Are you using the latest RIM Desktop software?
Offline  
Old 09-20-2007, 09:09 AM   #9 (permalink)
Thumbs Must Hurt
 
bigme's Avatar
 
Join Date: Dec 2005
Location: Orlando, FL
Model: 9700
Carrier: AT&T
Posts: 170
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try this link: http://www.blackberryforums.com/gene...ger-vista.html

I use Vista and Outlook 2007 at work and at home with no sync issues. Not sure if this will work but worth a try.
Offline  
Old 09-20-2007, 09:25 AM   #10 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Try deleting and recreating your Outlook profile. This is not a Vista problem.
Offline  
Old 09-20-2007, 11:28 AM   #11 (permalink)
CrackBerry Addict
 
Join Date: May 2006
Location: NewJersey
Model: 9900
OS: 7.1.0.284
PIN: 294E926C
Carrier: T-MOBILE
Posts: 640
Post Thanks: 1
Thanked 1 Time in 1 Post
Default hmm

Quote:
Originally Posted by MuahMan View Post
I am having a serious problem setting up Synchronize for my 8830. I open Synchronize but when I click on "Configure Sync" to set it up with Outlook 2007 I get a real generic error message that says, "Unknown Error Reported" the box is titled Intellisync. Searching at RIM site turned up nothing as did searching here. Wondering if anyone else is having a similar problem and came up with a solution. I ran it as Administrator but it didn't help.

Regards,

Brian
one of the major problems with vista is the securety i had major issues installing the manager make sure u are loged in as admin when u are messing with the setting for any program it seems that vista is really protective when it comes down to adjusting the setting on any programs if it feels that you are not the master user aka(admin)
__________________
MY Collection:--8300,8700,8800,9000,9300,9500,9520,9700,9800,9860, 9900
Offline  
Old 10-04-2007, 11:06 AM   #12 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8820
PIN: N/A
Carrier: Orange
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having exactly the same problem. Vista Ultimate, Outlook 2007 = (intellisync) unknown error reported, when trying to sync organiser data or configure sync for organiser data.

I have tried a clean uninstall/reinstall as an administrator etc etc.

Nothing works. I have searched this forum and the rest of the internet with no working solution found.

Does anybody have any ideas?
Offline  
Old 10-04-2007, 07:59 PM   #13 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8700
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Exact same problem here too

Vista Ultimate, Outlook 2007, latest BB Desktop Manager, and I get the same general "Unknown error reported" when I try to sync or to configure the sync.

I wonder whether there is some security setting somewhere that I need to disable. Any help also appreciated on this problem. I'm going nuts.

Thanks!
Offline  
Old 10-04-2007, 10:08 PM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same issues and it seemed to baffle both Verizon and Blackberry support. Try this. Even though you've probably installed and uninstalled the Desktop manager a few times, uninstall it again and do this.


1 In Microsoft Windows Explorer, go to the C:\ drive and create a new folder called TEMP2.
2 Open the Control Panel and double-click the System icon.
3 On the Advanced tab, click Environment Variables.
4 In the User variables list, select TEMP and click Edit.
5 In the Variable value field, change the file path to C:\TEMP2 and click OK.
6 In the User variables list, select TMP and click Edit.
7 In the Variable value field, change the file path to C:\TEMP2 and click OK.
8 In the Environment Variables window, click OK.
9 In the System Properties window, click Apply, then click OK.
10 Repeat the installation procedure for the BlackBerry Desktop Software.


The directions will have to be altered a tiny bit due to the difference between XP and Vista, and I understand that this procedure is intended to fix a totally different error, but this fixed mine after a few hours of pulling my hair out. I am now successfully running the latest version of desktop manager with Vista Ultimate. Good luck.

Last edited by BetterOffDad : 10-04-2007 at 10:30 PM.
Offline  
Old 10-04-2007, 10:54 PM   #15 (permalink)
Thumbs Must Hurt
 
naraiz's Avatar
 
Join Date: Aug 2007
Model: 9000
OS: 5.0.0.610
PIN: N/A
Carrier: AT&T
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation I had the same problem

I had the same problem. When I contacted Sprint customer service I was instructed to download SP1. I did and during install I received an error message asking me if I wanted to cancel or ignore. I ignored the error, the software loaded and it has been working on Vista just fine ever since. Not necessarily a solution but another angle to try.
__________________
naraiz

When it gets to tough for the rest that's when it's just right for me. - Author Unknown
Offline  
Old 10-09-2007, 04:04 AM   #16 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8820
PIN: N/A
Carrier: Orange
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No Sync with Outlook 07 and Vista

Quote:
Originally Posted by NJBlackBerry View Post
Try deleting and recreating your Outlook profile. This is not a Vista problem.
What do you mean by Outlook profile? How can I delete it?

There still does not seem to be a solution for this problem.
Offline  
Old 10-09-2007, 04:07 AM   #17 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

To repeat - Desktop Manager works fine on Vista Home and Business. I run it on both.

Your Outlook profile (under VIsta) can be found in Control Panel / Mail / Show Profiles.

I suggest first writing down the profile settings if you are not familiar with e-mail, then delete and add a new profile.

Good luck.
Offline  
Old 10-09-2007, 06:47 AM   #18 (permalink)
BlackBerry Extraordinaire
 
zero7404's Avatar
 
Join Date: Apr 2007
Location: tri-state
Model: 9530
OS: 5.0.0.328
PIN: n/a
Carrier: tmob
Posts: 1,097
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

maybe this might also be the cause: are you using the blackberry USB cable ?
i once thought that any mini-usb to usb cable would work fine, but i was wrong. in addition, not all usb ports on a pc/laptop are equal. try a different usb port. if you can, plug it directly into the pc instead of using a hub or monitor usb connection.

i recently lost my blackberry cable, and tried a 3rd party cable that came with an ipod accessory....basically it charges the phone, but DM won't connect to it.
Offline  
Old 10-09-2007, 12:01 PM   #19 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8820
PIN: N/A
Carrier: Orange
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
To repeat - Desktop Manager works fine on Vista Home and Business. I run it on both.

Your Outlook profile (under VIsta) can be found in Control Panel / Mail / Show Profiles.

I suggest first writing down the profile settings if you are not familiar with e-mail, then delete and add a new profile.

Good luck.
I know this is frustrating as it appears to work fine on your system but I am still not getting anywhere. I deleted the profile (no easy task with a lot of work to get Outlook back to normal) and the message remains the same.

I have also tried a different USB cable in a different socket. I think the answer lies in the fact that it will not even allow you to "configure sync". I am going to try the "temp" solution and try another install. I'm not holding my breath though.
Offline  
Old 10-10-2007, 03:42 PM   #20 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8820
PIN: N/A
Carrier: Orange
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Now I have even tried the "Temp" solution but without success. What can I do? I am temporarily syncing from a computer with XP, but it's not very satisfactory.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.