BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-30-2005, 06:33 AM   #1 (permalink)
New Member
 
Join Date: May 2005
Model: 7100t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problem with my voicemail using my 7100t

Please Login to Remove!

When I try and access my voicemail on my 7100t I keep getting sent to my own recording asking to leave a message. I have tried hitting the * key and get asked to enter my password which I never set up in the beginning. The manual says to try and enter the last 4 digits of my number as a pwd. that does not work either. I have sent emails to the T-mobile company...my carrier, and they send me instructions from the manual which I have already tried. I am beginning to believe this is a carrier problem vs a handset problem. Has anyone else run across this problem and can advise what to do?
Offline  
Old 05-30-2005, 04:11 PM   #2 (permalink)
Knows Where the Search Button Is
 
CurvyGurl's Avatar
 
Join Date: May 2005
Location: Six Flags Over Stupid
Model: 8100
Carrier: TMobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have t-Mobile and have never had that problem. I would suggest calling t-mobile and using the speakerphone on your 7100 so they can hear what you're hearing.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.