BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-30-2007, 10:42 AM   #1 (permalink)
New Member
 
Join Date: Apr 2005
Model: 8700v
Carrier: Swisscom
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Application Error 523 on 25% of the devices

Please Login to Remove!

Hi all

We have a really strange problem here. We are using about 55 BlackBerry 8800 devices on BES 4.1.3 Server. The device has firmwares 4.2.1.101 (vodafone) or lower. On about 25 percent of the devices we had the application error 523 appearing on the device. After updating the firmware, the device is well for some days and then the same error again.

We have contacted RIM already about this serious problem, but they don't know what to do!!! It's unbelieveable over 25% of the devices are for the trash. The devices are from different shipments.

RIM just says we should replace it with new one within warranty, but about 25% is way too much...

Any help?

Thanks a lot!!!!

Last edited by Death Warrant : 08-30-2007 at 12:13 PM.
Offline  
Old 09-02-2007, 03:30 PM   #2 (permalink)
New Member
 
Join Date: Apr 2006
Location: Pennsylvania
Model: 8800
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Opera/8.01 (J2ME/MIDP; Opera Mini/3.1.7196/1704; en; U; ssr))

I have an 8800 on tmobile usa network and downloaded a theme on my device then tried to delete two applications on my device and received the same app error 523. I had to have someone reload os and the later on that day I received the same error. I deleted the theme and that resolved my issue.
Offline  
Old 09-05-2007, 07:45 AM   #3 (permalink)
New Member
 
Join Date: Apr 2005
Model: 8700v
Carrier: Swisscom
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for your reply. Unfortunately we won't allow any third party software to use on the blackberry. So I Think it should be something else.

The last couple of days there we 3 more dead 8800's..

We have a very restrictive IT Policy. Could it be related to the IT Policy? What about content protection. Has it something to do with that?
Offline  
Old 09-14-2007, 08:05 AM   #4 (permalink)
New Member
 
Join Date: Apr 2005
Model: 8700v
Carrier: Swisscom
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We have now 2 more dead 8800's.

Anyone?
Offline  
Old 09-14-2007, 08:15 AM   #5 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

JVM error 523 is stating that a critical java process has died and the device cannot continue to operate normally. You stated that you updated the firmware. Have you completely wiped a device and reinstalled the OS? I would try that if it hasn't been tried yet.

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
Offline  
Old 09-14-2007, 08:15 AM   #6 (permalink)
New Member
 
Jackdaddy's Avatar
 
Join Date: Sep 2007
Model: 8800
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep...Error 523. After a full day of phone calls, TMOB is replacing it.
Offline  
Old 09-14-2007, 10:08 AM   #7 (permalink)
CrackBerry Addict
 
Jagga's Avatar
 
Join Date: Oct 2004
Location: Toronto
Model: Z10
Carrier: Lord Rogers - 107
Posts: 862
Post Thanks: 6
Thanked 6 Times in 5 Posts
Default

Quote:
Originally Posted by Jackdaddy View Post
Yep...Error 523. After a full day of phone calls, TMOB is replacing it.
This is GOOD to hear. I doubt smartphones like HTC even if branded in partnership with TMobile would warrant the same.
__________________
Senior help desk administrator (rim_db_admin_sr_helpdesk)
Serious Mobile
Offline  
Old 09-14-2007, 12:53 PM   #8 (permalink)
New Member
 
Join Date: Sep 2006
Location: Mexico
Model: 8800
Carrier: Telcel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem using OS 4.2.1 rel 103, happened once and reloaded OS. It happened again, whiped the phone with JL_Cmder and upgraded to OS 4.2.1 rel 164 Vodaphone. Have not had that problem again (at least yet). Two weeks now with phone on 24/7 and no problem.

Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.