BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-23-2004, 09:26 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Location: CT
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tmobile 7230 Help!

Please Login to Remove!

Ok, so I just got a 7230 locked to t-mobile

Of course I am a newbie with the blackberry. I do not have a blackberry plan yet but I've heard from people that it can be used if you have a data plan.

At this point I cant find a way to access the wap/gprs browser, its supposed to have an icon with the "T-Zones" shortcut but this unit does not list one.

Also when I go to Options>Browser>

The Default Browser configuration is: None. And I cant find a way to change it to anything....

Like I mentioned I do not have a blackbery plan buy I do have the VPN Data plan for tmobile and I heard that this would work for the blackberry...

Any Ideas? I am sure I am doing a bunch of this wrong....Any help?
Offline  
Old 08-23-2004, 09:37 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think you need the blackberry plan. Then you can login to the blackberry web client (www.tmobile.com/bwc) and send your unit the appropriate service book. This will give you the browser.
__________________
TMO 7230
Offline  
Old 08-23-2004, 10:26 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Location: CT
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I was just trying to get away from paying for the blackberry data plan since I have a 50 MB VPN Data plan I was planning to use with it.

But oh well if I must then I must...

If anyway knows a way please let me know otherwise I am just subscribing to the BB plan I guess...

Thanks!!!
Offline  
Old 08-24-2004, 02:53 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
kirson's Avatar
 
Join Date: Aug 2004
Location: Chicago
Model: 9000
Carrier: ATT
Posts: 421
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

To the best of my knowledge, this is not possible. The only way to do anything pother than phone calls and SMS on a Blackberry involves getting the Blackberry data plan...
Offline  
Old 08-24-2004, 03:25 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Location: CT
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah so I noticed! the BB plan is well worth it I was just trying to see if I could save a couple of bucks here and there but like I said it is not worth it. Thanks to all!! :D
Offline  
Old 08-25-2004, 06:07 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have a lower case gprs? Or just a GSM sign on your Blackberry?
Offline  
Old 08-25-2004, 11:41 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Location: CT
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

lower case gprs....why?
Offline  
Old 08-26-2004, 12:07 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You do not need a plan for checking emails. a friend of mine is using his one in spain without BB plan, sure he has to poll for his emails with emailviewer from reqwireless. Only thing you need is lower case gprs

But if you want to have your mails pushed, there is no other way ... you have to book a BB Plan
Offline  
Old 08-26-2004, 12:12 PM   #9 (permalink)
CrackBerry Addict
 
ScOObydoo's Avatar
 
Join Date: Aug 2004
Model: Curve
Carrier: tmo
Posts: 829
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by AMCELL J
lower case gprs....why?
lower case gprs is "regular" GPRS, uppercase GPRS is Blackberry enabled GPRS, you need the uppercase one for the device to have any Blackberry functionality like push email.
Offline  
Old 08-26-2004, 08:32 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Location: CT
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah well I gave in and I just added the Blackberry data plan, I am now trying to figure out a few things....ie why access to the wap browser is ridiculous blocked to the point that I cant even access regular WAP pages...

Offline  
Old 08-26-2004, 08:49 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Location: CT
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well lets be specific, I am trying to access the wap platform and on every imaginable address I try to access I get the following message: "Your plan does not support this feature" anyone had this problem....called the data wireless group and they said to "give it time to fully activate" since it can take up tp 48 hours to all features to kick in...

Now it sounds ot me I am getting the run around....I can access a very limited amount of content but mostly the access is blocked...

Anyone had the same problems? Suggestions?
Offline  
Old 09-01-2004, 08:08 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Network Engineering.
Model: 8700r
Carrier: Rogers
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by AMCELL J
Well lets be specific, I am trying to access the wap platform and on every imaginable address I try to access I get the following message: "Your plan does not support this feature" anyone had this problem....called the data wireless group and they said to "give it time to fully activate" since it can take up tp 48 hours to all features to kick in...

Now it sounds ot me I am getting the run around....I can access a very limited amount of content but mostly the access is blocked...

Anyone had the same problems? Suggestions?
Having worked for Tmobile in the past, I can tell you that the 48hrs for provisioning is normal.

They used to have switch delays as long as 2 weeks (ie. not provisioning new subscibers for over 2 weeks).

You'll probably need to call em again in a couple of days so they can end your SGSN reg on the switch and get you reconnected. Do a hard reset on your BB in a day or so and see what happens.

Could also be your openwave profile is foobared/non existent
Offline  
Old 09-01-2004, 09:45 PM   #13 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,268
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

Quote:
Originally Posted by Stanley Pain
Quote:
Originally Posted by AMCELL J
Well lets be specific, I am trying to access the wap platform and on every imaginable address I try to access I get the following message: "Your plan does not support this feature" anyone had this problem....called the data wireless group and they said to "give it time to fully activate" since it can take up tp 48 hours to all features to kick in...

Now it sounds ot me I am getting the run around....I can access a very limited amount of content but mostly the access is blocked...

Anyone had the same problems? Suggestions?
Having worked for Tmobile in the past, I can tell you that the 48hrs for provisioning is normal.

They used to have switch delays as long as 2 weeks (ie. not provisioning new subscibers for over 2 weeks).

You'll probably need to call em again in a couple of days so they can end your SGSN reg on the switch and get you reconnected. Do a hard reset on your BB in a day or so and see what happens.

Could also be your openwave profile is foobared/non existent

T-mobile eh? Did you work for any other interesting companies in the past?
Offline  
Old 10-04-2004, 11:19 PM   #14 (permalink)
New Member
 
Join Date: Oct 2004
Location: Los Angeles, CA
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by AMCELL J
Well lets be specific, I am trying to access the wap platform and on every imaginable address I try to access I get the following message: "Your plan does not support this feature" anyone had this problem....called the data wireless group and they said to "give it time to fully activate" since it can take up tp 48 hours to all features to kick in...

Now it sounds ot me I am getting the run around....I can access a very limited amount of content but mostly the access is blocked...

Anyone had the same problems? Suggestions?
I had this same problem and it was infuriating. After multiple trips to the store, being told to leave a message and could never talk to a technician, I finally returned the thing and happily paid more for AT&T wirless. I know everybody has a horror story about one provider or another, and T-Mobile for the blackberry is mine. By the end, I was scremaing at the woman over the phone in the middle of the store. I would never, ever do business with T-Mobile after the total runaround for weeks of getting no service.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.