BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-30-2007, 06:55 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8700r
PIN: N/A
Carrier: Rogers Wireless
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700r issues

Please Login to Remove!

Seems to be a weird issue, my bb screen went completely white and when I turned it off, it's never turned on again. the led on top will go straight red for almost a minute if I alt-cap-del or remove the battery, but nothing else

I've reinstalled the firmware and changed the battery, but still nothing. it has me stumped. I would write it off to physical damage, but the fact that it will still connect through the desktop manager and I'm able to modify the apps. has me thinking otherwise

any help would be greatly appreciated
Offline  
Old 08-30-2007, 07:02 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Sounds like the display may have given up....
Offline  
Old 08-30-2007, 07:03 PM   #3 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It seems that it is some sort of hardware issue, though. You have basically done almost everything you can. I wonder if something is up with the display...
Offline  
Old 08-30-2007, 07:51 PM   #4 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8700r
PIN: N/A
Carrier: Rogers Wireless
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wouldn't the led on top still work though, regardless of a damaged display?that's what's puzzling me.
Offline  
Old 08-30-2007, 07:53 PM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

It sounds like you have a defective device. No telling what it's going to do.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.