BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-30-2007, 10:50 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8830
PIN: N/A
Carrier: Telus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Media Manager Problems

Please Login to Remove!

Hi ladies and gentlemen,

I am having an issue with my media manager on the desktop. Basically I cant get it to open up. When I double click on the icon, it will perform a sync with the BB and then nothing. I have deleted the program, re-downloaded it from BB and then reinstalled it with no improvement. Does anyone have a suggestion?

Thanks
Links
Offline  
Old 10-03-2007, 05:32 AM   #2 (permalink)
New Member
 
Join Date: Oct 2007
Model: Z10
PIN: N/A
Carrier: Bell
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same issue...

Yeah, same issue. Help would be great! When I double-click the "Media Manager" icon, the ROXIO FOR BLACKBERRY screen comes up, like the program is going to open, then it freezes up completely! Have to go into PROCESSES in the Windows Task Manager and end the ROXIO processes in order to get the pop-up screen to go away. The actual program never does respond.
Offline  
Old 10-24-2007, 07:03 PM   #3 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default me too

I have tried more times than I care to count to get the mofo"n Media Manager loaded. Honestly I have installed and reinstalled, repaired, uninstalled. Nothing works. The farthest I have gotten is to get the Icon to show up but then it does nothing when I click it. Now I am getting the licensing error BS. I am at my wits end I have invested 4+ hours trying to get the media manger to work. Somebody help please.
Offline  
Old 10-25-2007, 07:23 AM   #4 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830: BlackBerry8830/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

Do you have other Roxio products in your PC?
If so, remove them.
Does the rest of the DM work?
Trying opening manager without the SD card in your device?
I assume you have started up machine with hookup already in place and without.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 10-25-2007, 12:35 PM   #5 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8+ hours invested

Yeah, I've tried everything under the sun.

this is over the span of 3 days and 8+ hours
: installed desktop manager
*all applications show up except Media Manager
*add/remove programs, repair (takes 45 min then says current install in progress then locks up)
* reboot computer, add/remove programs modify, select MM, install.
countdown times says 16 sec from completing install (sits idle for 20 min) then get error 1402 somthing about reg key.
*add/remove programs, remove entire DM software, start from scratch (reload takes 30-40 min) again error 1402 shows up. I eject the disc, computer locks up, I reboot again. This time the MM icon shows up in the DM, but when I connect the BB add select MM nothing happens. (tried this 5 or 6 times)
* Read through Blackberryforums.com remove Roxio Easy Cd creator. add/remove programs, repair takes another 30 min blah blah blah. Again 1402 error. Now the MM icon is gone from the DM.
* Search Microsoft and Blackberry sites for Error 1402. MS gives directions how to "fix" the problem. (Keep in mind I am far from computer savvy) Follow instructions given. add/remove programs repair, no change.
* Reboot, remove DM software, follow Microsoft :fix" again, reboot.
* add/remove programs, install DM. (another 45 min goes by) says complete , open DM no MM
* add/remove programs select modify, tic toc tic toc I go to bed wake up, check the computer.........................................a nyone want to take a guess. Yup thats right nothing. Nothing has changed in 7 hours the Mother%$#@ locked up again and no MM.
I am at wits end.

Last edited by Blackberrywalter8830 : 10-25-2007 at 12:44 PM.
Offline  
Old 10-31-2007, 12:56 PM   #6 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help!

Bump......anybody have a clue about fixing this?
Offline  
Old 10-31-2007, 02:14 PM   #7 (permalink)
KOR
CrackBerry Addict
 
KOR's Avatar
 
Join Date: Sep 2005
Model: None
Carrier: Typhoid Mary
Posts: 612
Post Thanks: 7
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Blackberrywalter8830 View Post
Bump......anybody have a clue about fixing this?
Are you loading from the CD? If so, see if you can download DM install package from the Blackberry web site and use that instead. I was having a similar problem and that worked for me. I don't recall whether you'll need a service account to download or not...
Offline  
Old 11-13-2007, 08:55 AM   #8 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8310
PIN: N/A
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am experiencing the same problem - my computer guy says the files are likely corrupt in the registry so no matter how many times we uninstall/repair/reinstall it will not work. Windows shares files with other programs so there is no way to clear them completely and reinstall. Anyone else with a similar answer? Does this sound likely?
Offline  
Old 11-14-2007, 09:53 PM   #9 (permalink)
New Member
 
Join Date: Nov 2007
Model: Pearl
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MediaManager 9 Problems with Windows

I too am having the same problems. When I click on Media Manager through DM Media Manager opens then I get an Window error message (MediaManager9 Module has encountered a problem and needs to close.) and Media Manager locks up. If I try opening Media Manager through the Start menu I get a Runtime Error. Please Help! I would really like to use Media Manager.
Offline  
Old 11-30-2007, 04:02 PM   #10 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having a similar problem when upgrading Desktop Manager from the current version on my PC (4.2.0.10) which has Media Manager to a more current version. After performing the upgrade to either 4.2 SP2 or 4.3, the Desktop Manager no longer shows the Media Manager. I do a system restore and go back to version 4.2.0.10 to get Media Manager back.
Offline  
Old 12-01-2007, 10:33 AM   #11 (permalink)
New Member
 
quack1011's Avatar
 
Join Date: Dec 2007
Location: Florida
Model: 8130
PIN: ask and I might give it to you
Carrier: Sprint
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by runningraz View Post
I too am having the same problems. When I click on Media Manager through DM Media Manager opens then I get an Window error message (MediaManager9 Module has encountered a problem and needs to close.) and Media Manager locks up. If I try opening Media Manager through the Start menu I get a Runtime Error. Please Help! I would really like to use Media Manager.
i am having the same issue with 8130 Pearl, i download from the blackberry site ver. 4.3 which is the same verison that comes with the phone.
Offline  
Old 12-07-2007, 12:49 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: 9000
OS: 5.0.0.979
Carrier: AT&T
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem. I was using the full version of Roxio Media 9. When I installed DM it asked if I wanted to remove current version of Media 9, I said yes. Big mistake. When all was said and done, I tried to open DM, Windows gave me error message. I had to uninstall DM and everything for BlackBerry from desktop. Also anything for Roxio, I also did "RegEdit" (be very careful with this).
For whatever reason known to Roxio and RIM there is a conflict with retail verion and oem for BlackBerry. I think both companies are from Canada
Went to BlackBerry web site and downloaded current version of DM for my 8820. Now it works with no problems. Good Luck.
Offline  
Old 12-07-2007, 09:26 AM   #13 (permalink)
Thumbs Must Hurt
 
mrjerome's Avatar
 
Join Date: Oct 2004
Location: Jacksonville, Fl
Model: 9530
OS: 4.7.0.114
Carrier: Verizon
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Answer!

The answer to this issue is this:
1) uninstall Desktop Manager,
2) go to the Program Files on your root directory and delete Research In Motion & Roxio directories.
3) In the hidden Program Data directory folder delete Roxio.
4) Delete the Research In Motion directory on your root directory.
5) Reboot computer
6) Delete temp files
7) Empty Recycle Bin
8) Install Desktop 4.3 and all will work well.

I had this same issue with Desktop 4.2.2
__________________
Kyocera QCP 6035> Motorola V600> PocketPC> HP6315> BlackBerry 7100t> Treo 600/650/700w/700wx/700p> BlackBerry 8830/8130/8330/9530
Offline  
Old 04-19-2008, 04:40 AM   #14 (permalink)
New Member
 
Join Date: Apr 2007
Model: 7130e
PIN: N/A
Carrier: verizonwireless
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default what OS were you using, I have Vista

I tried the cleanup and it still didn't work
Offline  
Old 06-09-2008, 02:08 AM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Texas
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine would open, I'd be able to click around (like going to the phone's media) and thats where it would freeze (after asking me for the password). This is also Vista, and the rest of DM works fine.

I'm going to try downloading it when I get back to my main comp, but I did use my buddy's 8110 CD and i have a 8310. Any ideas?

Edit: Just realized this was the 8800 forum, I had searched for the issue. I was going to delete but I figure its a problem with Roxio and not device specific.

Last edited by irockash : 06-09-2008 at 02:10 AM.
Offline  
Old 06-09-2008, 10:44 AM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 9000
Carrier: at&t
Posts: 96
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i gave up on media manager and use the mass storage option. Yes, does give that that polished look and feel to it, but it works and works consistantly. My suggestion, bag media manager and go with mass media storage
__________________
Bold
Offline  
Old 06-09-2008, 09:06 PM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Texas
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cookes713 View Post
i gave up on media manager and use the mass storage option. Yes, does give that that polished look and feel to it, but it works and works consistantly. My suggestion, bag media manager and go with mass media storage
Yeah, I think I'd prefer it that way.
Offline  
Old 11-25-2008, 08:29 PM   #18 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8800
PIN: N/A
Carrier: tmo
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

if you have the issues with media manager component then

remove roxio completely, see links,

Vista kb.roxio.com/content/kb/Creator/000127CR

XP kb.roxio.com/content/kb/Creator/000086CR

then do a repair on DTM from Add or Remove programs.

IF YOUR ISSUE IS DTM and you have installed a newer version or downgraded to a lower version. then you should have done a complete clean uninstall of DTM from your PC, if not, then you will have issues all the time. Here is a KB that will take you to the solution. copy and paste please in the knowledge database of BlackBerry.. sorry I cannot post links until I have 10 posts!!!
KB02206

I hope this helps, it helps me everytime!!!

thanks and good luck!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.