BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-31-2007, 12:21 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Location: Chicago, Illinois
Model: 8700c
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Stuck in GSM network.

Please Login to Remove!

Traveled to area where DATA service was not available. Now my Phone is stuck on GSM and will not reset to GPRS.

Is there something I can do on the phone to switch it back. I have not received a email message for 2 days now.

Thanks for your help.

Last edited by jfl300 : 08-31-2007 at 12:27 PM.
Offline  
Old 08-31-2007, 12:24 PM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you attempted turning the wireless radio off, then on? Also, try pulling the battery for about 1 minute (while the unit is on), then reinsert.
Offline  
Old 08-31-2007, 12:26 PM   #3 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

I don't know if this will help or not but try going into options -> Advanced options -> Host routing table and register.
Offline  
Old 08-31-2007, 12:32 PM   #4 (permalink)
New Member
 
Join Date: Aug 2007
Location: Chicago, Illinois
Model: 8700c
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I have tried both plus I have pulled the battery from the unit for over 1 hour. Still registers to the GSM side vs GPRS.
Offline  
Old 08-31-2007, 12:36 PM   #5 (permalink)
New Member
 
Join Date: Aug 2007
Location: Chicago, Illinois
Model: 8700c
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
I don't know if this will help or not but try going into options -> Advanced options -> Host routing table and register.
Didn't help wants to register once I get DATA coverage back....
Offline  
Old 08-31-2007, 12:47 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

You didn't turn off data services did you? You are back in an area where you have known data coverage? Also, make sure your network settings are in automatic and not manual. If all that doesn't work, remove the battery and sim card and reinsert both to reboot. If that still doesn't work then there may be another problem with the network. Call your provider.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.