BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-01-2007, 05:04 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 7290
PIN: N/A
Carrier: Cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking I'm losing my mind

Please Login to Remove!

I have been messing around with my new blackberry 7290 for 4 days (well, 2 different blackberries as i had to return the first one). this blackberry works - connects with the desktop manager - all the happy stuff. however - i cannot get service. period. the sim options say that the sim is disabled, the network is inactive, network subset is disabled, service provider is disabled. i paid for an MEP number, entered that as the PIN2 number and now it wants a PUK2 number. But it was supposed to be unlocked when i bought it - even so - i don't know why the number is not working if it was locked and if it isn't what the *&@$&! is going on???
Offline  
Old 09-01-2007, 05:08 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

You don't enter the mep unlock code into the pin2 number.

The phone is already unlocked if it says "network" "inactive."

there is an issue with the sim card or account. Does the sim card work in other phones?
Offline  
Old 09-01-2007, 05:15 PM   #3 (permalink)
New Member
 
Join Date: Aug 2007
Model: 7290
PIN: N/A
Carrier: Cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes - the sim card works in the old phone. i can't believe i have recieved two bad blackberries from these people... i think i want to jab a pen in my neck 6 times....
Offline  
Old 09-01-2007, 05:18 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

When you insert the sim (make sure you're inserting it correctly, BTW) what does the BB say at the top when you turn it on? Have you turned on the wireless radio, as well?
Offline  
Old 09-01-2007, 05:22 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

I was just going to ask if the SIM was in the right way....
Offline  
Old 09-01-2007, 05:22 PM   #6 (permalink)
New Member
 
Join Date: Aug 2007
Model: 7290
PIN: N/A
Carrier: Cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when i put the sim card in, it boots up, verifies the security software (passes that test) and is just "there" (showing off at the signal thingy) until i turn the radio on and then it searches for a network for a bit and then comes back "no service"
Offline  
Old 09-01-2007, 05:23 PM   #7 (permalink)
New Member
 
Join Date: Aug 2007
Model: 7290
PIN: N/A
Carrier: Cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the sim only fits in one way (with the angled top right)
Offline  
Old 09-01-2007, 05:24 PM   #8 (permalink)
New Member
 
Join Date: Aug 2007
Model: 7290
PIN: N/A
Carrier: Cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it does ask me to verify the date and time also ;)
Offline  
Old 09-01-2007, 05:25 PM   #9 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

"No Service" means it's not picking up any signal at all. The BB is unlocked or it would say "invalid sim card." Go look under Options >Network and make sure it's in automatic. However, if the sim works in another phone but not the BB then you may very well have another defective device.
Offline  
Old 09-01-2007, 05:32 PM   #10 (permalink)
New Member
 
Join Date: Aug 2007
Model: 7290
PIN: N/A
Carrier: Cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when i go into network, i only have data services (on) or network *none*... am i missing something?
Offline  
Old 09-01-2007, 05:38 PM   #11 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

That's all you can do. You don't have another Sim card you can try? Maybe a freinds TMo, by chance? Beyond that, I'd say you have a defective device.

Last edited by John Clark : 09-01-2007 at 05:42 PM.
Offline  
Old 09-01-2007, 05:40 PM   #12 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Who is the SIM card from, Cingular?
Offline  
Old 09-01-2007, 05:41 PM   #13 (permalink)
New Member
 
Join Date: Aug 2007
Model: 7290
PIN: N/A
Carrier: Cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thank you for spending the time with me - i appreciate your knowledge....
Offline  
Old 09-01-2007, 05:41 PM   #14 (permalink)
New Member
 
Join Date: Aug 2007
Model: 7290
PIN: N/A
Carrier: Cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes - the sim card is cingular
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.