BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-02-2007, 01:46 PM   #1 (permalink)
New Member
 
Join Date: Feb 2006
Model: 8310
Carrier: AT&T
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default AT&T 8800 in Europe

Please Login to Remove!

Hello,

I have an 8800 from AT&T, but last night installed 4.2.1.164/4.2.1.101 (Vodafone) on it to enable Russian input. Everything is working great so far.

Next Thursday i am flying to Russia for a couple of weeks, and was wondering if i still need to get an unlock code from AT&T, or i don't need it anymore, since i got Vodafone firmware now?

thanks
i
Offline  
Old 09-02-2007, 02:22 PM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

You still need to have the phone unlocked if you wish to use a non-AT&T SIM.
You only installed a Vodafone branded OS. This has no impact on carrier SIM locks.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 09-02-2007, 07:06 PM   #3 (permalink)
New Member
 
Join Date: Feb 2006
Model: 8310
Carrier: AT&T
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ah! bummer.
just spoke to the AT&T, they gave me a run around for about 40 min and told me that they won't be able to help me. so much for a customer service :(
Offline  
Old 09-02-2007, 07:21 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,804
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

GSM PhoneSource - When Only The Best Will Do or one of the unlocking forum sponsors should be able to help you.
Offline  
Old 09-02-2007, 09:02 PM   #5 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by solefald View Post
Hello,

I have an 8800 from AT&T, but last night installed 4.2.1.164/4.2.1.101 (Vodafone) on it to enable Russian input. Everything is working great so far.

Next Thursday i am flying to Russia for a couple of weeks, and was wondering if i still need to get an unlock code from AT&T, or i don't need it anymore, since i got Vodafone firmware now?

thanks
i

All you need to do is activate international roaming on your att account and you will be fine. Data will be expensive though
Offline  
Old 09-06-2007, 02:40 AM   #6 (permalink)
New Member
 
Join Date: Feb 2006
Model: 8310
Carrier: AT&T
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
GSM PhoneSource - When Only The Best Will Do or one of the unlocking forum sponsors should be able to help you.
Paid on Sunday, but received no communication from them, except the order confirmation. Emailed this morning, but no response :(

I am flying to Moscow tomorrow morning.... Would've been nice to have my code...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.