BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-05-2007, 07:45 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8830 not playing preloaded or any ringtones, music, video

Please Login to Remove!

so i was doing great with my new Sprint 8830 as it was playing the preloaded ringtones just fine, played some mp3s off of my SD and i even managed to convert and play a video on it. then sometime last week, all of the above stopped. i had to change all my profiles as some of the BB preloaded ringtones are not playing anymore (either in a profile or the media player) and the music and video that was working before doesn't work anymore. in the media player, music and ringtones just sit there, with no progress on the slider bar, even though the name and track time shows up. for both the preloaded BB video and the one i converted myself, it just gets stuck on "loading" forever.

i've tried a soft reset, formatting the SD card, even a 3rd party media player and nothing works. i'm using the most recent desktop manager as well.

any ideas?
Offline  
Old 09-10-2007, 09:15 PM   #2 (permalink)
New Member
 
Join Date: Oct 2005
Location: Pittsburgh, PA
Model: 8830
Carrier: Sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also have just had that happen. I had an mp3 loaded on my microSD and was using it as a ringtone without any problems. I copied more mp3's to the card and now I can't play anything and my mp3/ringtone doesn't work either.

Any ideas?
Offline  
Old 09-10-2007, 09:53 PM   #3 (permalink)
New Member
 
Join Date: Oct 2005
Location: Pittsburgh, PA
Model: 8830
Carrier: Sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did get mine to work again. I reformatted the SD card (which you said you did already). This time I'm just copying the files (mp3's, Windows media, etc) from my PC directly to the card. I was using the Roxio Media Manager before when it stopped working. Don't know if that caused a problem but I'll try it this way and see what happens.
Offline  
Old 10-09-2007, 03:23 PM   #4 (permalink)
New Member
 
Join Date: Oct 2005
Location: Pittsburgh, PA
Model: 8830
Carrier: Sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had it happen again where the media player seems to just lock up. this time I removed the battery and it started working again. Hope this isn't going to become an ongoing problem.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.