BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-07-2007, 04:59 AM   #1 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8800
PIN: N/A
Carrier: O2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot find OS upgrade for the O2 provider. Please help!

Please Login to Remove!

Hi,

I need to install the calendar patch on my 8800 blackberry to sort out synch issues.

However this requires the OS to be version 4.2.2.66 or greater. My device says I have v4.2.1.90 (platform 2.3.0.72).

The carrier is 02 (in the UK)

Is there an OS from 02 suitable for this, I see other posts about OS upgrades for Vodafone and others but nothing for 02, didn't have much joy on their site either.

Thanks in advance!
Offline  
Old 09-07-2007, 06:32 AM   #2 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TheMagician View Post
Hi,

I need to install the calendar patch on my 8800 blackberry to sort out synch issues.

However this requires the OS to be version 4.2.2.66 or greater. My device says I have v4.2.1.90 (platform 2.3.0.72).

The carrier is 02 (in the UK)

Is there an OS from 02 suitable for this, I see other posts about OS upgrades for Vodafone and others but nothing for 02, didn't have much joy on their site either.

Thanks in advance!
if its not listed on this link then I doubt it exsists

BlackBerry Operating System Downloads - BlackBerryFAQ
Offline  
Old 09-07-2007, 09:47 AM   #3 (permalink)
No longer Registered.
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: *
Posts: 697
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Direct link for the 8800.
http://www.btcellnet.net/misc/8800M_..._A4.2.1.90.exe
Offline  
Old 09-07-2007, 11:15 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

You will never need to calendar patch on the 8800. The calendar patch was only for early 4.2.2 OS devices (Curve and 8830)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.