BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   Only option is BES e-mail? (http://www.blackberryforums.com/general-legacy-device-discussion/94074-only-option-bes-e-mail.html)

Vintauri 09-07-2007 09:50 AM

Only option is BES e-mail?
 
I just received an 8830 from Alltel and when I was setting it up the only option for e-mail is the Blackberry Enterprise Server.

I still need to setup the Enterprise server at work but I also want to pop my other e-mail like I do on my T-mobile 7100 Blackberry.

Do I have a missing part or does Alltell not support the BIS? I'm trying to get some answers from Alltel but they are a bit slow to respond.

Steve

jsconyers 09-07-2007 09:54 AM

I am not sure about Altel, but some carriers have BIS as a complimentary service when you add a BlackBerry data plan. This my be the cause.

JSanders 09-07-2007 09:54 AM

You need to setup your BIS account AFTER you setup the BES.

Unless you want to run BIS temporarily, until you get the BES installed, then wipe your device and start all over again, BES then BIS.

novaman64 09-07-2007 04:58 PM

Quote:

Originally Posted by JSanders (Post 658783)
You need to setup your BIS account AFTER you setup the BES.

Unless you want to run BIS temporarily, until you get the BES installed, then wipe your device and start all over again, BES then BIS.

Why is that? I ran BIS, the just recently got BES....

JSanders 09-07-2007 05:02 PM

In order to have BIS with BES, you must setup the BES first, then the BIS.

I don't know why.

So to repeat, you can have BIS now, just uninstall it before you setup your BES, then add it back.

Vintauri 09-08-2007 02:36 PM

Problem is I don't have either right now and BES is the only option I have on the blackberry to setup.

Alltel finally told me to go to the alltel.blackberry.com page to set it up but it still does not work even though I added them on the page. It seems like the BIS service is not installed on the phone.

Dubdub 09-08-2007 02:41 PM

See if you can set up your company email via BIS. If so, then don't do the Enterprise Activation.

Walt

JSanders 09-08-2007 02:54 PM

Correct, BIS is not installed on the phone until you set it up with Alltel.
https://bis.na.blackberry.com/html?brand=alltel


All times are GMT -5. The time now is 03:18 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.