BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-07-2007, 09:49 PM   #1 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8700
PIN: N/A
Carrier: t-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default t-mobile bb 8700 no service...help

Please Login to Remove!

Ok, I don't have a signal and not had one for over 4 hours. I have the big red X where the bars should be and I have gone to the t-mobile store and got a new sim card and rest my bb soft (alt, del, caps) and pulled the battery etc. I travelled from Nashville, TN to Birmingham Al and about 1/2 way I lost my signal. when I rest it say searching for network then eventually comes up with no signal.

Anything else I can do?

Is it t-moble or my phone?
Offline  
Old 09-07-2007, 10:26 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Check the threads my friend. Been discussed quite a bit today.

Seems there has been an outage that began sometime this morning and expanded nationwide this afternoon. I was back fro about 7 PM to 9 PM but am down not. No word of a fix or a time of when to expect things to get back to normal.
Offline  
Old 09-07-2007, 10:36 PM   #3 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8700
PIN: N/A
Carrier: t-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

does this apply to phone service as well?
Offline  
Old 09-08-2007, 08:25 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

It might
Offline  
Old 09-08-2007, 08:41 AM   #5 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

While I was down it only affected my e-mail. SMS/PINs/Phone Calls weren't affected for me.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.