BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-08-2007, 11:10 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Location: Houston
Model: 9000
Carrier: T-Mobile
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry bb 8800 on bis won't receive emails

Please Login to Remove!

i have no idea what is wrong. just 2 days ago my 8800 just stopped receiving emails randomly. i can send email, use the internet, googlemaps, phone, everything except receiving emails. i have added and deleted the accounts through BIS on my phone and the tmobile website several times. it fixed it once, but then after a day it stopped receiving emails again.

it is a cingular 8800 on the tmobile network with bis.

i have searched and could not find a common issue, please assist me as this is VERY frustrating. i called tmobile and they were of NO help...
Offline  
Old 09-08-2007, 11:22 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

lintakoc, RIM has had an outage over the past day and today, although it is said most should be up and running.

You have done the correct things. Have you pulled the battery to reboot?

Link here to the main thread:
Blackberry Email Down...

AND, closing this one.
Offline  
Closed Thread

« New BIS User | 7290 »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.