BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-09-2007, 12:01 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
garys11's Avatar
 
Join Date: Aug 2007
Location: Brasov, Romania
Model: G3S
OS: 3.1.2
PIN: ASK ME!
Carrier: Vodafone
Posts: 332
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Did AT&T Do A Auto Update

Please Login to Remove!

This morning when I booted my BB, I noticed that the Enterprise Activation Icon was gone. I do not use it but it looked cool with the theme I was using.
I checked the os version and it still is 4.1

BTW: I want to trade a 8700c and a Pearl for a Curve

Thank You
Offline  
Old 09-09-2007, 12:12 PM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

The Handheld OS can't be updated over the air at this time, so they didn't do any auto update for your device. Not sure where the icon went, though.
Offline  
Old 09-09-2007, 01:02 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
garys11's Avatar
 
Join Date: Aug 2007
Location: Brasov, Romania
Model: G3S
OS: 3.1.2
PIN: ASK ME!
Carrier: Vodafone
Posts: 332
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks so funny. It was there last night when I turned it off. I even took out the battery and placed it back in. Still gone. I guess I will just call AT&T tomorrow.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.