BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 09-09-2007, 02:34 PM   #1 (permalink)
New Member
 
Join Date: Oct 2006
Location: Jersey
Model: 8300
Carrier: At&t
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problem with ramble talk all of a sudden??

Please Login to Remove!

ive been using ramble talk for some time now on my att 8700c and never had any problems then one day I go to log in and I get a pop up that says

"invalid connection string: bad DNS address"

anyone know what this is and how I can fix it...thanks
Offline  
Old 09-09-2007, 02:42 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

try simply pulling the battery (while powered on) and replacing it to reboot. That normally takes care of a number of glitches like that.

Good luck.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

APPLE 630-0895-B VRAM 128K X 8 BOARD CARD VINTAGE
$186.99
APPLE 630-0895-B  VRAM 128K X 8 BOARD CARD VINTAGE pictureAPPLE 820-0522-A 630-0895-B LITE VRAM 128K X 8 BOARD >
$299.99
APPLE 820-0522-A 630-0895-B LITE VRAM 128K X 8 BOARD > picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.