BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-09-2007, 03:54 PM   #1 (permalink)
New Member
 
Join Date: Sep 2007
Location: Miami, FL
Model: 7130g
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default can't save images from browser

Please Login to Remove!

Hi, I have a blackberry 7130g and I'm having this problem that when I select a picture on the web browser and click the track wheel I don't get the option to "save image," same thing goes for ringtones when I go to the menu I don't get the "Save" option... I have searched for an answer, but to no avail... I have the latest OS and the latest desktop manager software, but I want to be able to save stuff off the browser without having to constantly use desktop manager...
Thank You
Offline  
Old 09-09-2007, 04:05 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

when you select a ringtone with the BB browser, it will play it, and at that point you can save it.

Likewise for images. You should be given the option to save, perhaps it is not the correct image format or file type?

What video and audio formats are supported?? - BlackBerryFAQ
What kind of ringtones/audio can my Blackberry have? - BlackBerryFAQ
How do I get ringtones on my BlackBerry? - BlackBerryFAQ
Adding Themes & RingTones - BlackBerryFAQ

Last edited by JSanders : 09-09-2007 at 04:07 PM.
Offline  
Old 09-09-2007, 06:57 PM   #3 (permalink)
New Member
 
Join Date: Sep 2007
Location: Miami, FL
Model: 7130g
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah when I select the ringtone the audio player shows up and plays it, then I scroll down to menu and click it and every option shows up except for the "save" feature, same goes for images, I select the image and go to menu, but there's no "save image" option I've tried it on all types of images and it still doesn't work. I've looked over the tutorial and it says that my phone should be able to do this, so I don't know what could be the problem
Offline  
Old 09-09-2007, 06:59 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Are you a BES corporate system. That could be blocked.
Offline  
Old 09-13-2007, 06:53 PM   #5 (permalink)
New Member
 
Join Date: Sep 2007
Location: Miami, FL
Model: 7130g
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no I'm not I have it unlocked and using it with T-Mobile
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.