BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-11-2007, 02:49 PM   #1 (permalink)
New Member
 
queen's Avatar
 
Join Date: Aug 2007
Location: arizona
Model: 7130e
PIN: N/A
Carrier: sprint
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help I Installed The Wrong Program

Please Login to Remove!

And Now My Blackberry Wont Restart :( It Keeps On Saying Data Problem Reset And I Dont Know What To Do
Offline  
Old 09-11-2007, 02:52 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Oh no....Have you removed the battery while the device is powered on? If so and it didn't work, you just created about an hours worth of work for yourself.

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
Offline  
Old 09-11-2007, 02:59 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

this FAQ may help too...

How do I upgrade the OS on my BlackBerry? - BlackBerryFAQ

You can find more FAQ's at Main Page - BlackBerryFAQ

Post back if you need more help.
Offline  
Old 09-11-2007, 03:40 PM   #4 (permalink)
New Member
 
queen's Avatar
 
Join Date: Aug 2007
Location: arizona
Model: 7130e
PIN: N/A
Carrier: sprint
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it doesnt work :( i dont know what to do. it wouldnt connect so i followed the steps on the second link and it still didnt work.
Offline  
Old 09-11-2007, 09:18 PM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Can you explain what exactly didn't work? How far did it get?
Offline  
Old 09-13-2007, 12:47 PM   #6 (permalink)
New Member
 
queen's Avatar
 
Join Date: Aug 2007
Location: arizona
Model: 7130e
PIN: N/A
Carrier: sprint
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Can you explain what exactly didn't work? How far did it get?
i figured it out thank you
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.