BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 09-13-2007, 02:43 PM   #1 (permalink)
New Member
Join Date: Sep 2007
Model: 8250
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default User authenticator required

Please Login to Remove!

I'm trying to upgrade a 7250 device software from 4.0 to 4.1. During the data restore process, the Desktop manager hangs. When I look at the device, the following message is there: "The user authenticator required by your handheld could not be found. Please install the user authenticator or wipe the handheld." The only option I have is to wipe the device. Has anyone seen this before?
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.