BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-03-2005, 01:23 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8800
Carrier: Cingular
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Lotus Notes 6.5 fails to sync calendar more than once causes NSD error

Please Login to Remove!

I purcahased my 7100t last week. I generally like it but the calendar only sync's one time - then the next sync causes an NSD error.
This only occurs with the calendar.

I've reproduced this across Lotus Notes client 6.5.1, 6.5.3. 6.5.4 on multiple different desktops and laptops with different base software configurations.
Windows XP service pack2

I've spent 5 hours on the phone with RIM support, reinstalling, downgrading , resinstalling again, checking my database integrity.

The only workaround is to blow away the intellisync folder each time I want to sync.

I've got a ticket that is open and was supposed to be escalted, but the idiot at RIM when I called for status closed the ticket becase I told him he could not help me. Thankfully I called today to check status and another support person informed me of the closed status and re-opened it.
Offline  
Old 06-03-2005, 01:42 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8800
Carrier: Cingular
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have found another user on this board posted yesterday having NSD errors- see:
NSD Error

Also the RIm Tech said that they were aware of other users with "similar issues" and were trying to reproduce the defect.
Offline  
Old 06-03-2005, 01:47 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8800
Carrier: Cingular
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've found another thread that might have bearing on this:
Calendar sync with IntelliSync
Offline  
Old 06-03-2005, 11:58 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8800
Carrier: Cingular
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was able to resolve this, but unsure which attempted fix did the trick.
1. I reloaded the O/S on the phone. This was suggested by a RIM tech, as my 7100t speakerphone would fail to activate if I was dialing a telephone number from the address book that had account type info - you know for accessing a voicmail ssystem. If the Address book entry only dialed a number - but did not include anything else - the speakerphone worked fine.

2. I removed litterally three 2 plus month old past calendar entries, however none of my entries contained any type of special information other than bullet points.
Offline  
Old 06-04-2005, 10:20 AM   #5 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7100T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just had this problem. The only way I could fix it was to delete the calendar entry that was causing the sync to fail. I don't know how to determine which entry it was, so I had to delete all entries since the error started occuring. A real pain, but eventually I found the entry, and it synced again.
Offline  
Old 06-07-2005, 10:54 AM   #6 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7100R
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had the same issue, spent over 6 hrs on the phone with RIM and resolved nothing. Even now when I delete the Intellisync Folder the process hangs after reading all the records. As a former developer I can debug the issue futher than the help desk at RIM. However I do not know enough about Intellisync or the processes to resolve the issue. To say that I am frustrated would be an understatement. The last record in my TIFF log, after which it hangs is

-------- Ending Sanitizing Target Records phase; starting Load From Source phase
Loading from DateRange 01/01/1900 -- 01/01/1900

Anyone have any suggestions ?
Offline  
Old 06-08-2005, 12:58 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8800
Carrier: Cingular
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am running into this same issue again, where it's hanging indefinitely with the same log entry as rsharples001. I'm goikng to call RIM again but this is amazingly bad or lack of Quality Assurance.
Offline  
Old 06-09-2005, 02:15 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2005
Location: Philly Suburbs
Model: 8800
Carrier: Cingular
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this happen about 7 or 8 months ago and got a tech right away who knew what to do. Worked like a charm for 2 users, both Calendar entries looked perfectly normal but once deleted it worked fine.

http://www.blackberry.com/knowledgec...l?nodeid=25974
Offline  
Old 06-10-2005, 04:31 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8800
Carrier: Cingular
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We've used sysinternals.com utiliteis - gathered traces - and support is still analyzing this.
The article you referred to is of no use at this point as that was all done in the first hour of troubleshooting - something else is causing this hang, and looks to me like a possible file locking issue wiht intellisync where a file / handle is not being released properly. CPU goes to 100% and that's all she wrote at that point....
Offline  
Old 06-13-2005, 09:10 PM   #10 (permalink)
CrackBerry Addict
 
rsun's Avatar
 
Join Date: Oct 2004
Location: Delaware, USA
Model: 8320
Carrier: at&t/T-Mobile/Verizon
Posts: 747
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So you are using the Desktop Manager for syncing the calender? Have you upgraded to 4.0sp1?
__________________
Richard Sun
[email address]
Offline  
Old 06-17-2005, 05:16 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8800
Carrier: Cingular
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've now sent in a total of 9 log sets to support - I keep getting asked for logs - but am not getting anywhere towrds resolution yet...... yes I'm on 4.0 sp1
Offline  
Old 06-17-2005, 07:03 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2005
Model: 8820
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There's a debeugger that gets installed with the Desktop Manager (IIRC) called Pumatech. Search for it and run it before you try to sync. Go into the options first and change the output file location. This will give you an log file where you can see what entry is causing the error.

Can you do a wireless sync? If you can just go into the Intellisync and go to the Advanced Options of the Calendar (after you change it to wireless sync). Try syncing up only 30 days of calendar entries. If that's good, go to 60, then 90 and then a full sync. Of course you are syncing after each date change.

The reason why it's happening (in the cases I've seen) is that there is a repeating entry that it does not like. I haven't figured out what it doesn't like. You just need to isolate that particular repeating entry and remove it from your Notes Calendar and it will be fine. Just make sure you put it back in as an appt.

Good luck!
Offline  
Old 06-20-2005, 03:16 PM   #13 (permalink)
New Member
 
Join Date: May 2005
Model: 8800
Carrier: Cingular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do we have any other ways to correct this hang? One work around, besides completely blowing away Intellisync folder for the Calendar, is to switch between the "Import" or "sync" function in the Calendar-Choose Calendar section of "Configure PIM". S basicaly each time you sync, you go into this option and change from either Sync to Import, or Import to Sync. It sucks, but it works for now.
Offline  
Old 06-29-2005, 12:22 PM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8800
Carrier: Cingular
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We have now 2 separate confirmed cases of identical behavior that have been forwarded past technical support to development . Currently nothing has been forthcoming in a way of a fix.
Offline  
Old 07-05-2005, 01:45 PM   #15 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7100R
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Lotus Notes sync Issue sent to the RIM Development Team

All,
There is a known issue with 4.0 SP 1 that results in users, ie me, being unable to do more that a single synchronization between Notes and my 7100.
I have spent 6 + hrs on the phone with RIM and today I was told that it is a known issue with Intelisync and has been excalated to the development group. The reference number is SDR 58499.
Since the issue is with Intellisync there is no estimate as to when it will be resolved.
Offline  
Old 07-06-2005, 05:07 PM   #16 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7520
Carrier: tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All, I am having this exact same issue with a nextel rim 7520. My case has also been escalated to development. no solution in sight. I am running 4.0 SP1 desktop and my BB is running 4.0.0.249 (platform 1.4.0.40). One synch and then i'm dead. The workaround i got from support was to delete my 1.ish file.. which just means a no-history sync...or a combine..
Offline  
Old 01-20-2006, 10:49 AM   #17 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7100t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Turned up the Tracing and it worked...

I followed this:
http://www.blackberry.com/knowledgec...l?nodeid=25974

Then I tried to sync again.
This time it worked !
Go figure
Offline  
Old 01-20-2006, 06:48 PM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 9630
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tried countless times with Verizon support to have this resolved. Each time I speak with someone, they have never heard of this issue. I have tried all steps as referenced in the knowledge base.

Very frustrating.
Offline  
Old 01-20-2006, 06:51 PM   #19 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 9630
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by VolvoGrrrr
There's a debeugger that gets installed with the Desktop Manager (IIRC) called Pumatech. Search for it and run it before you try to sync. Go into the options first and change the output file location. This will give you an log file where you can see what entry is causing the error.

Can you do a wireless sync? If you can just go into the Intellisync and go to the Advanced Options of the Calendar (after you change it to wireless sync). Try syncing up only 30 days of calendar entries. If that's good, go to 60, then 90 and then a full sync. Of course you are syncing after each date change.

The reason why it's happening (in the cases I've seen) is that there is a repeating entry that it does not like. I haven't figured out what it doesn't like. You just need to isolate that particular repeating entry and remove it from your Notes Calendar and it will be fine. Just make sure you put it back in as an appt.

Good luck!
can you tell us where you find ths debugger.
Offline  
Old 01-29-2006, 06:32 AM   #20 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 9630
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you give me more specifics on where to find this debugger. I have tried what seems like everything to eliminate this error.

Thank you.

Chris
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.