BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-20-2007, 09:22 AM   #1 (permalink)
New Member
 
Mr.45's Avatar
 
Join Date: Dec 2006
Model: 7100I
Carrier: Nextel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question 700i - Getting weird emails from blackberry.net--a lot!

Please Login to Remove!

I keep getting these emails:



-----Original Message-----
From: [email address] [mailto:network@etp1101.etp.na.blackberry.net]
Sent: Thursday, September 20, 2007 9:38 AM
To: [email address]
Subject: RIM_bca28a80-e9c0-11d1-87fe-00600811c6a2

This message is used to carry data between the BlackBerry handheld and an associated server. Please do not delete, move or respond to this message - it will be processed by the server.

BEGINETP 118
AW/yUbAAAAAAIBAINDAxODZFNTggG2F2aW9uaWNzQHZlbmljZWF2a WF0aW9uLmNvbQAfBHYH
UAVDTUlNRQNAgICAgDIAADAxODAzOTk1NStHKzEA+fD48s1pDC e1NJBhBzwPAAAZGtxgcWbw
KpcNpxo8K+ImGA!!
ENDETP 499950160


I get one about every 40 minutes. I've had my BB for almost a year now, and it started doing this yesterday. What's going on here? It's super-annoying!
Offline  
Old 09-20-2007, 12:08 PM   #2 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mr.45 View Post
I keep getting these emails:



-----Original Message-----
From: [email address] [mailto:network@etp1101.etp.na.blackberry.net]
Sent: Thursday, September 20, 2007 9:38 AM
To: [email address]
Subject: RIM_bca28a80-e9c0-11d1-87fe-00600811c6a2

This message is used to carry data between the BlackBerry handheld and an associated server. Please do not delete, move or respond to this message - it will be processed by the server.

BEGINETP 118
AW/yUbAAAAAAIBAINDAxODZFNTggG2F2aW9uaWNzQHZlbmljZWF2a WF0aW9uLmNvbQAfBHYH
UAVDTUlNRQNAgICAgDIAADAxODAzOTk1NStHKzEA+fD48s1pDC e1NJBhBzwPAAAZGtxgcWbw
KpcNpxo8K+ImGA!!
ENDETP 499950160


I get one about every 40 minutes. I've had my BB for almost a year now, and it started doing this yesterday. What's going on here? It's super-annoying!
did you install the redirector or did you try and set up enterprise activation?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.