BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-20-2007, 12:32 PM   #1 (permalink)
New Member
 
joshunderground's Avatar
 
Join Date: Sep 2007
Model: 7290
PIN: N/A
Carrier: TMobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7290 help, no signal

Please Login to Remove!

okay fellas,

yesterday my phone automatically ended up in 'manual mode' for some strange reason and i have 'no signal'. it cannot find a network, none are available. i switched it back to automatic and let it go assuming something must be wrong with the network and it would pick back up again later in the day. i thought it was a godsend because i could get a ton of work done and try to catch up on some things.

but here i am today without any service again.
it must have found a network for a split second because i recieved a few messages but by the time i looked at my phone it was at 'no signal' again.

now i'm in desperation mode.

i backed up my data and i update to the latest software (4.1.0.377) but that didn't accomplish anything.

if anyone has any advice on this subject it would be greatly appreciated.
this one's for you guys since tmobile couldn't do anything (they actually recommended me to just buy a new phone...what a sales pitch! even though i would really like to move up into an 8700 or curve)

regards,
-joshV
Offline  
Old 09-20-2007, 12:54 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,911
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Josh, have you pulled the battery to reboot the device. Make sure it is in Automatic mode when you do.

Secondly, I had a signal issue with TMo once and a SIM card swap helped.
Offline  
Old 09-20-2007, 03:22 PM   #3 (permalink)
New Member
 
joshunderground's Avatar
 
Join Date: Sep 2007
Model: 7290
PIN: N/A
Carrier: TMobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes i have rebooted the device twice by removing the battery.

i'll grab someone else's sim card and see if it will work.
Offline  
Old 09-20-2007, 03:33 PM   #4 (permalink)
New Member
 
joshunderground's Avatar
 
Join Date: Sep 2007
Model: 7290
PIN: N/A
Carrier: TMobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i borrowed someone else's sim card in the office and it still didn't work.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

NUMATICS 140BB400K000030 150 PSI SOLENOID VALVE 120V
$490.0
NUMATICS 140BB400K000030 150 PSI SOLENOID VALVE 120V pictureTHREE ASCO RED-HAT SOLENOID VALVES * 8262G13 * ONE IS MISSING PARTS * ONE IS NEW
$9.99
THREE ASCO RED-HAT SOLENOID VALVES * 8262G13 * ONE IS MISSING PARTS * ONE IS NEW pictureASCO solenoid valve 8262C38 with stainless steel body, new, no box
$32.54
ASCO solenoid valve 8262C38 with stainless steel body, new, no box pictureQTY 4 - LA 51090 116 218-39 24VDC 48VAC solenoids
$5.0
QTY 4 - LA 51090 116 218-39 24VDC 48VAC solenoids pictureParker Solenoid 71315SN2KNJ1 3/32 Orifice 125 PSI
$25.0
Parker Solenoid 71315SN2KNJ1 3/32 Orifice 125 PSI picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.