BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-21-2007, 11:47 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Cincinnati, OH
Model: 8320
Carrier: T-Mobile
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with keyboard

Please Login to Remove!

I have an 8700g from Tmobile, and I occasionally encounter the problem where my keyboard goes "nuts". Whenever I type the letters Q, E, R, U, O, or P, they are replaced with Uo, uo, ur, uo, uo, and up respectively. I have checked and made sure that the input language is English (United States) as well as checking the Autotext. I have also restarted the phone several times and re-registered my phone with the network but none of this have fixed the problem. This problem has occurred before, but I am unaware of what causes it and it always seems to fix itself. Any help regarding the situation would be greatly appreciated.
Offline  
Old 09-21-2007, 11:50 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

moisture in the keyboard?
Offline  
Old 09-21-2007, 12:12 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Cincinnati, OH
Model: 8320
Carrier: T-Mobile
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That could be a possibility as it did take a swim about two weeks ago (thanks to this website I did save it, popped the battery, dried and cleaned it as i remembered other stories from the other posts about what blackberries have survived) but I encountered this problem before that particular accident occurred. And sure enough as I type this the problem already corrected itself but I do not know why it happens. Thanks for the suggestion. Can't wait until I get the "Golden Curve."
Offline  
Old 09-21-2007, 01:09 PM   #4 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8700g
PIN: N/A
Carrier: orange
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

have tried to wipe and re-setup the ROM ever?
Offline  
Old 08-27-2008, 03:02 PM   #5 (permalink)
New Member
 
Join Date: Aug 2008
Location: New England
Model: 8900
OS: 4.6.1.114
PIN: N/A
Carrier: TMobile; also Verizon 9630
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Keyboard issues on 8700g, continued

I am sorry to see this topic has not been touched in a year, so I hope in reviving it maybe someone can help. I have two users of 8700g's who have intermittent and nonsensical keyboard issues as described except there is no recognizable pattern as to what is keyed and what appears on the screen when typing.

I confirm autotext is turned off. The issue starts and stops for both users seemingly randomly. The one 8700g has experienced water infiltration and has been wiped twice while the other 8700g is brand new as of January 2008.

Your writer, also an 8700g owner and user, has experienced none of this. My two users are that I can not find a solution let alone an answer and are frustrated at the problem. Thank you for your assistance, and best regards.
Offline  
Old 09-16-2008, 02:08 PM   #6 (permalink)
New Member
 
Join Date: Aug 2008
Location: New England
Model: 8900
OS: 4.6.1.114
PIN: N/A
Carrier: TMobile; also Verizon 9630
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My issue is resolved! Finally, I realized a pattern of when a user typed "a" they got "on on" and when they typed "no" they got "pt no pot" - I found out this occurs when the input language is accidentally changed to Catala, and that this can happen easily if the ALT and CAP keys are pressed simultaneously as this is an old habit from using an old 7250 of locking the keyboard.

Until next time,
officebbguru
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.