BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-21-2007, 06:50 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem With BlackBerry Internet

Please Login to Remove!

ok so i put beamberry on my 8700g but then decided i didnt want it and uninstalled it now ever since that i cant go to any websites with blackberry browser or opera..i dont know if this is coinsendence or if something went wrong any suggestions?
Offline  
Old 09-21-2007, 06:51 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

Have you tried removing the battery to reboot the device?
Offline  
Old 09-21-2007, 06:55 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes i have i did that and use ctrl cal delete method
Offline  
Old 09-21-2007, 07:47 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

any ideas..im on tmobile
Offline  
Old 09-21-2007, 07:49 PM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

You have EDGE or GPRS in upper case? You have a browser and it just doesn't work?

You might try Options >Advanced Options >Host Routing Table >menu key and select Register now.

If that doesn't make it work, then you may have to reload the OS. With the little info you've given, I really can't tell much more than that.
Offline  
Old 09-21-2007, 07:52 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i can give you nay info u need to know sorry its just theres not much to tell edge is what appears i go into the blackberry browser and opera and no webpage will load it says no data connection or something like and to run connection test
Offline  
Old 09-21-2007, 07:53 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

So your device displays "edge" in lower case letters?
Offline  
Old 09-21-2007, 07:53 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

now its displayed EDGE
Offline  
Old 09-21-2007, 07:54 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

nothign changed after what you said with the host routing table it says message sent and thats it
Offline  
Old 09-21-2007, 07:57 PM   #10 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

Go to Options >Advanced Options >TCP and enter the following:

apn:wap.voicestream.com
username:
password:

leave username and password blank.

Save settings and then remove the battery while the device is powered on and try it all again.
Offline  
Old 09-21-2007, 08:02 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well i already had that all there but i cleared it and reentered it and did the battery still not working
Offline  
Old 09-21-2007, 08:04 PM   #12 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

I suggest wiping the device and reloading the OS.

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.