BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-23-2007, 12:20 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Location: Montreal
Model: 9530
Carrier: Bell Mobility
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Confusing problem...part 2

Please Login to Remove!

Hey guys, so it's been, well, a month i've had a Blackberry 8830 (returned the last one because of major issues). I've had this new one for about 2 weeks now and at first I had a battery issue but was quickly resolved (thanks for that). Now i got a new problem.

I use SMS often, and when I do, I can't make a phone call right after. I'd have to shut off the BB then turn it back on. Then i'll be able to make a phone call. You get what I mean?

- send 10 text msg. (for example)
- want to make a call
- choose someone and call
- calling screen shows up but doesn't dial in
- cancel the call
- shut the BB off
- turn it on and then make the call...it works...

I checked the software version of the BB and it's the lastest one. What I have yet to do is re-install the software on the BB. So before I do that, I wanted to know if their are any other things I should know before I do.

Thanks for your time.
Offline  
Old 09-23-2007, 12:27 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Louis, that is a first time issue to me. You may be headed toward an OS reinstall. When dial a call, it is ever showing connected, or you don't hear anything at all in the earpiece? Very strange issue.
Offline  
Old 09-23-2007, 12:30 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Location: Montreal
Model: 9530
Carrier: Bell Mobility
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ya, it'll show "calling" (stays that way) and I don't hear anything in the earpiece...at all...very strange I know. That also happened with the last one I had.
Offline  
Old 09-23-2007, 12:59 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Location: Montreal
Model: 9530
Carrier: Bell Mobility
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Alright, so I updated the software on the BB. Now I'll run some tests and see whats up. If it doesn't work out, i'm gonna freak out. I don't want to deal with Bell right now.
Offline  
Old 09-23-2007, 01:08 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

You said this particular issue has occurred with two 8830s in a row?

What OS are you running (options > status)?

Last edited by JSanders : 09-23-2007 at 01:09 PM.
Offline  
Old 09-23-2007, 01:09 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Location: Montreal
Model: 9530
Carrier: Bell Mobility
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you believe this! I updated the software and as soon as it rebooted, I get 6 msgs, all from last night! WTF!

Guys, i love this phone but man, what the hell is goin on?
Offline  
Old 09-23-2007, 01:09 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Location: Montreal
Model: 9530
Carrier: Bell Mobility
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
You said this particular issue has occurred with two 8830s in a row?
Ya the last one I had, had the same issues. I couldn't call anyone after long use of msgs.
Offline  
Old 09-23-2007, 02:02 PM   #8 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Louisxiii View Post
Can you believe this! I updated the software and as soon as it rebooted, I get 6 msgs, all from last night! WTF!

Guys, i love this phone but man, what the hell is goin on?
Is it possible you have weak coverage? How many bars do you show on average?

I simply can not believe that you are having the same trouble with two different phones and no one is reporting the same problem. Common sense says there is something wrong on your end.

Sorry.
Offline  
Old 09-23-2007, 02:22 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Location: Montreal
Model: 9530
Carrier: Bell Mobility
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, coverage is good where i go...so obviously between 4-5 bars...in the house though, it'll drop down to 3-4 bars...nothing drastic for this to cause IMO.

And thanks Greg. Wish I could agree but at this point *shrugs*...

Anyway, I started msging people for about an hour and I called someone...it worked...it showed "calling" "connected" and it was good. But this is the first try, so we'll see how it goes throughout the day. I'll let you guys know.

Thanks for the inputs.

Jay
Offline  
Old 09-23-2007, 02:31 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've experienced the "won't call" syndrome exactly as you're describing, but I didn't really associate it with how many text messages I'd sent out. Hmmm... I wonder.

But in my case, turning the phone on and off didn't fix it..I had to do a battery pull. Normally, pulling the batter out wouldn't be that big a deal, but it is DANG difficult to get the cover off and on with this phone.
Offline  
Old 09-23-2007, 02:44 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Location: Montreal
Model: 9530
Carrier: Bell Mobility
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you just get your BB recently? Have you changed it?

Is that issue still going on?

Thanks
Offline  
Old 09-23-2007, 02:49 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Louisxiii View Post
Did you just get your BB recently? Have you changed it?

Is that issue still going on?

Thanks
I've had it less than a month. It's only happened 2 or 3 times, so I don't know if I'm still having the issue or not. The interesting thing to me is your association with a large volume of text messages. I send probably 20 on an average day, but they're usually broken up by phone calls. Last Friday, I sent over 100...and that was a day my phone DID lock up... I just didn't make that connection.
Offline  
Old 09-23-2007, 02:51 PM   #13 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by BetterOffDad View Post
Normally, pulling the batter out wouldn't be that big a deal, but it is DANG difficult to get the cover off and on with this phone.
Tip: try a soft reset next time and see if that provides the fix needed.
How do I reset my BlackBerry? - BlackBerryFAQ
Offline  
Old 09-23-2007, 02:54 PM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Location: Montreal
Model: 9530
Carrier: Bell Mobility
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Their we go...

Now, how long before people start realizing? Who knows. Thats what i'm worried about.
Offline  
Old 09-23-2007, 02:56 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Location: Montreal
Model: 9530
Carrier: Bell Mobility
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Tip: try a soft reset next time and see if that provides the fix needed.
How do I reset my BlackBerry? - BlackBerryFAQ
I've done the soft reset and it didn't work out.
Offline  
Old 09-23-2007, 03:10 PM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 150
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I send 4k+ texts a month and have never run into this issue.. If a clean wipe didnt fix it I would say its defiantly a phone hardware issue. Or possibly you have a bunch of programs running and a bunch of junk installed taking up all the memory and causing an issue.

Last edited by AndrewAZ : 09-23-2007 at 03:12 PM.
Offline  
Old 09-23-2007, 03:17 PM   #17 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

We don't know yet if the clean wipe fixed it or not, waiting from Louis to hear.
Offline  
Old 09-23-2007, 03:53 PM   #18 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8830
PIN: N/A
Carrier: sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had the excat same prob as u.I am with sprint on os 4.2.2.123.I upgraded the os to 4.2.2.148 from verizon.it worked fine after that.I used to sending like 50 text aday so u could try this.hope it helps for u.
Offline  
Old 09-24-2007, 11:50 AM   #19 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Location: Montreal
Model: 9530
Carrier: Bell Mobility
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kkwus74 View Post
I've had the excat same prob as u.I am with sprint on os 4.2.2.123.I upgraded the os to 4.2.2.148 from verizon.it worked fine after that.I used to sending like 50 text aday so u could try this.hope it helps for u.
Thanks for that.

So i upgraded the software yesterday and i went back to my habit of msging and so on. I didn't encounter any problem. And thats a good thing. Then again, you never know what will happen next, so if anything comes up, i'll keep you guys posted.

On another note, i have a close friend of mine who just got his 8830 (Telus) recently and has encountered the same problem. I have a feeling a problem is lying within the OS and whats sucks is those who are using a Bell, Telus, Sprint 8830 and haven't upgraded their OS, aren't noticing the problem.

Ah well! So thanks again everyone.

Jay
Offline  
Old 09-24-2007, 12:14 PM   #20 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8830
PIN: N/A
Carrier: sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sure...not a prob at all......it is the OS im sure of it.......verizon's update fixes the radio and collision issue........so itz surely the OS.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.