BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-24-2007, 11:42 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Location: Sydney, Australia
Model: 8300
Carrier: Telstra
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unsupported Authentification Scheme

Please Login to Remove!

When trying to run the Blackberry browser or Google Services application (which seems to try to load in the Blackberry browser) I get two error messages. The first says "Error: Unsupported Authentification Scheme" and when I clear that I then get "A problem occurred while trying to render the page".

If I use the standard browser, everything appears to be ok.

What is the difference between the two browsers and any idea what is causing the errors?
Offline  
Old 09-24-2007, 11:45 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Are you on a BES?
Offline  
Old 09-25-2007, 12:18 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Location: Sydney, Australia
Model: 8300
Carrier: Telstra
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Are you on a BES?
I am running both - BES for my work email and BIS for my personal email.
Offline  
Old 09-25-2007, 12:44 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

The Blackberry Browser is likely a browser through your corporation. The Internet Browser is a browser through your carrier. It could be an IT policy from your company blocking it the Blackberry Browser.
Offline  
Old 09-25-2007, 12:52 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Location: Sydney, Australia
Model: 8300
Carrier: Telstra
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks John.

I have changed the default browser in the Advanced Settings to "internet browser' and things seem to be better. Just need to delete the 'Blackberry Browser' now
Offline  
Old 09-25-2007, 12:55 AM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

It's pushed to the device by the BES. Don't delete it. Some apps/pages may require it. Use whichever browser works. If one doesn't load a page, try the other.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.