BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-25-2007, 05:48 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: NY
Model: 8700
Carrier: tmobile
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8830 problem - looses connection

Please Login to Remove!

Hi,

Since I have had my 8830 I have had a problem where I loose all connection to email and won't get emails at all. I then have to do a soft reset and the all come in. This happens all of the time. When I first got my BB this happened, i ended up sending it back to Verizon for a replacement and I am hvaing the same problem with the new one.

The only thing I can think of is I am using a program called calendar share by

http://www.*******.com/

this does an online auto link to google canledar. any ideas what my problem is?
Offline  
Old 09-25-2007, 09:01 AM   #2 (permalink)
No longer Registered.
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: *
Posts: 697
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Get rid of the calendar program for 24 hours and see if it improves things.
Offline  
Old 09-25-2007, 07:59 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: NY
Model: 8700
Carrier: tmobile
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i may try that
Offline  
Old 09-25-2007, 09:09 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2005
Location: The Alamo City
Model: 8330
Carrier: SPRINT
Posts: 255
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (NakedBerry: BlackBerry7520/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/103)

My Sprint 8830 would do the same thing. I never figured it out. I sent it back and stayed with my iDen 7520.
__________________
Naked Wife is a man.
Offline  
Old 09-28-2007, 10:54 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Location: Michigan
Model: 8330
Carrier: Verizon
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is happening to me too. Anyone else notice a way to fix this besides getting another one from Verizon? If I have to, I can get another one from Verizon, but it's such a hassle. This is my second 8830, and before that, I had 3 or 4 8703e's. Thanks.
Offline  
Old 09-28-2007, 11:55 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: NY
Model: 8700
Carrier: tmobile
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is is definitely due to the calendar share program
Offline  
Old 09-30-2007, 12:05 AM   #7 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sseligson View Post
Is is definitely due to the calendar share program
I don't have the calendar share program and am experiencing the same issue. Recently, my phones reception has deteriorated to the point where I can't place or receive calls. Doubt these two issues are related but thought I'd throw it out there. Please advise.
Offline  
Old 09-30-2007, 05:51 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: NY
Model: 8700
Carrier: tmobile
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would suggest removing any program you installed and trying to use it.
Offline  
Old 10-01-2007, 09:15 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: SprintPCS
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Folks, this has been discussed on another thread. It seems to be pretty common and I don't think it has anything to do with what programs you have installed.

It seems like a CDMA network issue that should be addressed either on the network side or more likely with a firmware update. We really need a firmware update to fix this and the memory leak issue on the 8830.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.