BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-25-2007, 07:54 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 8330m
OS: 5.0.0.438
Carrier: alltel BB on VZW
Posts: 73
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default random reboots

Please Login to Remove!

Anyone getting random frequen re-boots on a 7130e?

It will happen mostly when I am surfing with Internet Browser or Opera (beta 4 - or 3.xx). The screen will go blank and the LED will go red for about 15 seconds, with a reboot starting.

I just did an enterprise re-activation -- as I was getting my e-mails about 8 minutes after desktop outlook was getting them, but that didn't help either problem.

below are versions
v 4.10.384 (plat 2.2.0.182) non-alltel
BB Desktop Manager 4.1.1.9

I've dropped this device more than a few times, it is about a year old and discontinued on Alltel....

Thanks for any advice.
Offline  
Old 09-25-2007, 12:10 PM   #2 (permalink)
CrackBerry Addict
 
Raven's Avatar
 
Join Date: Feb 2006
Location: Colorado Mountains
Model: 8130
OS: 4.5.0.56
Carrier: VZW
Posts: 923
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You could try to reload the os.
__________________
All things are possible, except for skiing through a revolving door...
Offline  
Old 10-06-2007, 07:37 AM   #3 (permalink)
New Member
 
Join Date: Oct 2007
Model: 7100g
PIN: N/A
Carrier: optus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ive been having the same thing on my 7100g, but only during phone calls. Im downloading the OS for it to reinstall, but is going to take 10 hours :(
Offline  
Old 10-06-2007, 10:17 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 8330m
OS: 5.0.0.438
Carrier: alltel BB on VZW
Posts: 73
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by X-berry View Post
ive been having the same thing on my 7100g, but only during phone calls. Im downloading the OS for it to reinstall, but is going to take 10 hours :(
Don't bank on it working. Mine reboots a lot less, but surfing and google maps are still doing a number...

10 hours, really?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.