BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-14-2010, 03:43 AM   #41 (permalink)
New Member
 
Join Date: Apr 2010
Model: 9700
PIN: N/A
Carrier: Vodafone India
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile

Please Login to Remove!

Quote:
Originally Posted by hensleyjj View Post
I was trying to update one of my units and in the middle of updating applications, (Connecting for the first time), it decided to shut off. Now it doesn't matter if I switch the battery or SIM card, the thing still doesn't power on. All that happens is that once the battery is placed back inside the device it starts blinking red. It blinks twice, pause, two blinks, pause, etc. Any solutions. I can't power it up to reload the OS or anything. Thanks
Hey there, I had the same problem on my Bold 9700 when i was updating my software the progress was going very slowly therefore I pulled the USB out and this problem of Double light blinking occurred and the phone wasn't coming on.
But here are the steps to cure this problem:

1) do a battery pull

2) connect the BB to the computer via Desktop software( Red light still blinks, this may take time for the phone to connect even up-to 20 minutes, therefore be patient)

3) Once it detects, it will ask you for your security pin if you have one. therefore enter it

4) it will then give you an option of updating the software, chose what version you want

5) after updating, it will ask you to restore your backup to get all your data back.

6) Voila your phone is Fixed!!

cheers!

Armaan
Offline  
Old 05-02-2010, 08:31 PM   #42 (permalink)
New Member
 
Join Date: May 2010
Model: 9530
PIN: N/A
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks!

First link on google, and worked perfectly.. I really freaked out for a second there..

BTW, i registered on this site just to say THANK YOU!!! to the op.. You are god!!
Offline  
Old 05-15-2010, 10:15 PM   #43 (permalink)
New Member
 
Join Date: May 2010
Model: 8320
PIN: N/A
Carrier: att
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello all, I just bought a curve 8320. I installed BB DM, phone turned into a brick(wouldn't turn on, blinking red light of doom), i spent about an hour screaming, followed countless instructions on how to "wipe" the phone, nothing worked. Tried the app loader on a windows 7 64bit system, no connection type. The only way i got it to work, was by disconnecting the phone, take out the battery and reconnect with not battery installed...I got the typical "usb device not recognized...bla bla" BUT then usb BB:pin unkown popped up, selected that and now its "reseting" my phone as i type this. I hope this helps someone, and hopefully i didn't miss a post similar to this. Good luck.
Offline  
Old 06-08-2010, 09:41 AM   #44 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8100
PIN: N/A
Carrier: Vodacom SA
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default PC wont recognize 8100 with flashing led

Quote:
Originally Posted by timelesschild View Post
OK, I tried this but the computer says it does not recognize the hardware in the USB port (the blackberry). What am I doing wrong?
Same here & I have searched this forum for related issues & checked out the BBFAQ but to no joy

No Computer recognises My 8100 with or without the battery fitted,
- The phone wont switch on.
- The phone's LED constantly flashes 3 times pauses the flashes 2 (11101100)
- I have tried 3 different USB cables on different 3 Pc's.
- I dont use USB hubs & have tried different USB ports.
- DL & Installed BB USB Drivers, DTM & my carrier's device software on all PC's
- DTM 4.X & 5.X, loader.exe & JL_Cmder dont pick up the device
- All the above works on my cousins 8100.

Isn't there anything else i can attempt before contacting a repair center?? because the device over 2yrs & is out of warantee besides all this testing is a learning curve for me.

Thank you in advance
Offline  
Old 06-09-2010, 12:30 PM   #45 (permalink)
Talking BlackBerry Encyclopedia
 
b52junebug's Avatar
 
Join Date: Sep 2005
Location: Phoenix, AZ
Model: Many
OS: varied
Carrier: Corp demo abuser..
Posts: 268
Post Thanks: 3
Thanked 5 Times in 5 Posts
Default

check device manager on your computer to verify that it hasnt registered as an unknown device. The other thing you can try to do is to have the apploader running, delete one of the USB connections, plug your phone in without the battery, then run the detection. I have had problems with this issue on a computer that only had a USB 1.0 slot.

In apploader you want to be on the screen where it shows the pin, the minute it says pin:Unknown, pop the battery in and hit next. That should get it past the screen. The only other thing is.. Your USB port on your device is dead. Then none of this will work.

Good luck. Its frustrating..
__________________
Your profession is not what brings home your paycheck. It is what you were put on earth to do.
Offline  
Old 07-10-2010, 10:54 PM   #46 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 66
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default similar issue but totally different

My 8820 fell - hard. Won't power up at all. Replaced LCD in case that was the prob, but no. When I pop the battery, steady red light. When I plug into the wall, blinking green light and turns steady. Press the power button and all goes off.

YET, when I plug it into my PC, the computer acts like there is nothing wrong with it. Therefore, the mainboard is OK, but I don't know what else to do to try to ressurect this guy.

Thanks!
Offline  
Old 07-29-2010, 03:17 AM   #47 (permalink)
New Member
 
Join Date: Jul 2010
Location: manchester uk
Model: 8820
OS: v4.5.0.17
PIN: 2528f8d5
Carrier: orange uk
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you leave your phone on chrger for a couple of days it will come back on
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-07-2010, 08:55 AM   #48 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2010
Model: 8700
PIN: N/A
Carrier: 02
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok my problem, went to update 8700 with os4.5 stopped half way as it said the application loader was unable to connect to your device so unplugged it and then the red light just flashed now it does that everytime, what to do?
Offline  
Old 08-11-2010, 12:44 PM   #49 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8100
PIN: N/A
Carrier: orange
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by x14 View Post
Try this this.

1. Unplug BB from PC.
2. Launch the Application Loader like you were going to install something.
3. While the app loader is attempting to connect to the BB, plug the USB cable into the BB.
thanks a million it still solves the problem but does this mean it will happen again?
Offline  
Old 08-12-2010, 07:16 PM   #50 (permalink)
New Member
 
Join Date: Aug 2010
Location: ga
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Need help

i have a Blackberry storm 9530. it will not turn on and the red led comes on in about 15 second intervals. when it goes off the menu and call buttons light up for about 3 to 5 seconds then the red light comes back on. What do i need to do?
Offline  
Old 08-12-2010, 08:09 PM   #51 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,337
Post Thanks: 43
Thanked 588 Times in 581 Posts
Default

snogsnog, what version of the OS did you attempt to load?
The highest version is at the top of this section. ( 4.5 )
If it was then search for JL_cmdr and follow the instructions to reload the OS.
It takes a while so dont get impatient.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.