BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-02-2007, 08:51 AM   #1 (permalink)
ICP
New Member
 
Join Date: Aug 2007
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with getting AOL e-mails

Please Login to Remove!

My boss has her blackberry set up to receive her AOL e-mails, and all had been going smoothly for quite some time until last week, when it suddenly stopped getting them. So, yesterday I followed blackberry's instructions and set up her AOL mail into a single unified folder (no longer separated into "New" and "Old"). Then I checked the T-Mobile account and found that, somehow, the AOL mail had been "turned off" for lack of a better phrase, and I fixed that. But this morning, its still not receiving AOL mail. Once again, I went and checked AOL and T-Mobile and both of them appear to be set correctly. I'm frustrated. The boss is frustrated. I'm not getting work done because I'm trying to fix a blackberry that should be working! Any help? Thanks
Offline  
Old 10-02-2007, 10:40 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,720
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

There have been issues with AOL and BIS lately. Some have said that deleting and recreating the account helps. It may be just a matter of waiting for AOL/RIM to fix the issue.

Type "AOL problem" in the search bar and a couple of recent threads about it will show up.

Last edited by John Clark : 10-02-2007 at 10:42 AM.
Offline  
Old 10-02-2007, 10:51 AM   #3 (permalink)
ICP
New Member
 
Join Date: Aug 2007
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you!
Offline  
Old 10-02-2007, 11:51 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's an AOL problem...

I've had to go in and reset my password within BIS to get it to work again. That seems to work for a few days then it fails again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

37176 New-No Box, Bugatti 1WMG6 Ball Valve, 1 In F x Dielectric
$37.06
37176 New-No Box, Bugatti 1WMG6 Ball Valve, 1 In F x Dielectric  picture37172 New-No Box, Industry-Std 1WMG6 Ball Valve, 1 In F x Dielectric
$37.06
37172 New-No Box, Industry-Std 1WMG6 Ball Valve, 1 In F x Dielectric  pictureRanger 12" Heavy Duty Steel Toe Dielectric Men's Rubber Work Boots Size 10
$45.99
Ranger 1237306 New-No Box, Industry-Std 1WMG5 Ball Valve, , 3/4 In F x Dielectric
$37.15
37306 New-No Box, Industry-Std 1WMG5 Ball Valve,  , 3/4 In F x Dielectric  pictureNEW BULLARD 400 Faceshield Bracket, Nylon, Dielectric (T)
$8.0
NEW BULLARD 400 Faceshield Bracket, Nylon, Dielectric (T) picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.