BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-04-2004, 06:56 PM   #1 (permalink)
New Member
 
BBSwinger's Avatar
 
Join Date: Oct 2004
Location: NEW YORK
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Serious Glitch: Speakerphone Issue with 7100t

Please Login to Remove!

Has anyone else realized that if you are on speakerphone and then end the call without turning it off, the next time you make a call and want to activate speakerphone, the icon in the upper-left shows speakerphone but it is not in fact on. In fact the option when pushing in the track-wheel says "Activate Handset," so to turn speakerphone on you must first "Activate Handset" and then "Activate Speakerphone."

(Of course you could just hit {OP} twice.}
Offline  
Old 10-04-2004, 07:19 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Model: 8330
Carrier: Verizon
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah...I noticed the same issue on my way home from the office today....
Offline  
Old 10-04-2004, 07:42 PM   #3 (permalink)
Retired BBF Moderator
 
Join Date: Aug 2004
Model: N/A
Carrier: N/A
Posts: 3,309
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I wonder if this is isolated to the 7100 or the 7510 devices as well. Could be a bug in the 3.8 OS software...
Offline  
Old 10-04-2004, 08:06 PM   #4 (permalink)
CrackBerry Addict
 
sempai's Avatar
 
Join Date: Sep 2004
Location: Providence, RI, US
Model: 8xxx
Carrier: T-Mobile, US
Posts: 728
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It drives me nuts as well.
__________________
Offline  
Old 10-04-2004, 08:17 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Model: 9000
Carrier: T-Mobile
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, it's pretty annoying.

Has anyone told RIM about it?

-GPS
__________________
CFO
Blackberry BOLD
Offline  
Old 10-05-2004, 02:01 PM   #6 (permalink)
New Member
 
BBSwinger's Avatar
 
Join Date: Oct 2004
Location: NEW YORK
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Tech Support Response

Hello ____,

Thank you for contacting BlackBerry Technical Support. I have been able to reproduce this error. I will escalate this case internally.

Sincerely,

Murray
BlackBerry Technical Support
Research In Motion Limited
Tel: 1-877-255-2377
Email: [email address]
Web: www.blackberry.com
Offline  
Old 10-20-2004, 12:26 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: SoCal
Model: 9900
Carrier: AT&T
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Blackberry Tech Support Response

Quote:
Originally Posted by BBSwinger
Hello ____,

Thank you for contacting BlackBerry Technical Support. I have been able to reproduce this error. I will escalate this case internally.

Sincerely,

Murray
BlackBerry Technical Support
Research In Motion Limited
Tel: 1-877-255-2377
Email: [email address]
Web: www.blackberry.com
pls keep us posted!

i'm having the same issues with my 7100t.
__________________
~ John
Offline  
Old 10-20-2004, 12:47 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If it's not fixed already, which I imagine it is (it's a stupid bug, and definitely not serious), you can bet it will be by the time we get the next software release.
Offline  
Old 10-20-2004, 10:33 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: Cambridge, MA
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yup, I've noticed this, too. FYI, you can always use the keyboard shortcut to turn on/off the speakerphone (hit the "P" key while on a call); which makes it less frustrating when you end a call with speakerphone activated, initiate another cal and need to "correct" this bug.
Offline  
Old 10-28-2004, 04:48 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm sure you've probably seen it already, but for those who are searching the forums, the OS update discussed here:

http://www.blackberryforums.com/view...sc&start=0

fixes the problem.
Offline  
Old 10-29-2004, 01:24 PM   #11 (permalink)
New Member
 
Join Date: Oct 2004
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem here, posted it in another thread before I saw this..
Offline  
Old 11-02-2004, 06:50 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Model: 8300
Carrier: tmobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 11-03-2004, 11:40 AM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 11-03-2004, 12:40 PM   #14 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.