BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-28-2011, 12:22 PM   #1 (permalink)
New Member
 
Join Date: Sep 2011
Location: Buenos Aires, Argentina
Model: 9800
PIN: N/A
Carrier: Movistar Argentina
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Since upgraded to 1.08.4985 wifi is not working right

Please Login to Remove!

Hi,
I'm having some problems with my playbook, the WiFi connection is not working right.
I upgraded the sistem to 1.08.4985 recently. (I don't know if it has anything to do with it)
I have to turn off and then on again the connection and I can use the browser for a few minutes then it can't open any website. It gets stuck trying to open.

The options in my setup for my home connection are:
- SSID: Home
Enable profile: checked
Security WPA2 Personal
Password it's ok
VPN Profiles none selected
Band Type Dual Band
Automatically obtain IP checked
Enable IPv6 not selected
Use Http proxy not selected
Allow inte-acces point handover not selected.
Offline  
Old 11-28-2011, 05:03 PM   #2 (permalink)
Thumbs Must Hurt
 
BB-Tech support's Avatar
 
Join Date: Apr 2010
Location: Ontario
Model: 9790
PIN: N/A
Carrier: Rogers
Posts: 162
Post Thanks: 0
Thanked 8 Times in 8 Posts
Default Re: Since upgraded to 1.08.4985 wifi is not working right

Quote:
Originally Posted by Porrisbar View Post
Hi,
I'm having some problems with my playbook, the WiFi connection is not working right.
I upgraded the sistem to 1.08.4985 recently. (I don't know if it has anything to do with it)
I have to turn off and then on again the connection and I can use the browser for a few minutes then it can't open any website. It gets stuck trying to open.

The options in my setup for my home connection are:
- SSID: Home
Enable profile: checked
Security WPA2 Personal
Password it's ok
VPN Profiles none selected
Band Type Dual Band
Automatically obtain IP checked
Enable IPv6 not selected
Use Http proxy not selected
Allow inte-acces point handover not selected.
There is know issue with 1.08.4985 playbook software update and wi-fi
revert to 1.07 and wait for stable release

I got email at work today about software update 1.08.4985
__________________
Someone who likes to help
Offline  
The Following User Says Thank You to BB-Tech support For This Useful Post:
scotth (11-28-2011)
Old 11-28-2011, 10:07 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
scotth's Avatar
 
Join Date: Dec 2004
Location: Washington State
Model: 9800
Carrier: AT&T
Posts: 294
Post Thanks: 2
Thanked 1 Time in 1 Post
Default Re: Since upgraded to 1.08.4985 wifi is not working right

how do you revert back?
Offline  
Old 11-30-2011, 04:14 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2011
Model: 9860
PIN: N/A
Carrier: Virgin Mobile Canada
Posts: 257
Post Thanks: 2
Thanked 3 Times in 3 Posts
Default Re: Since upgraded to 1.08.4985 wifi is not working right

Quote:
Originally Posted by Porrisbar View Post
Hi,
I'm having some problems with my playbook, the WiFi connection is not working right.
I upgraded the sistem to 1.08.4985 recently. (I don't know if it has anything to do with it)
I have to turn off and then on again the connection and I can use the browser for a few minutes then it can't open any website. It gets stuck trying to open.

The options in my setup for my home connection are:
- SSID: Home
Enable profile: checked
Security WPA2 Personal
Password it's ok
VPN Profiles none selected
Band Type Dual Band
Automatically obtain IP checked
Enable IPv6 not selected
Use Http proxy not selected
Allow inte-acces point handover not selected.
I have had WiFi issues since two updates ago. I found if I remove the check mark from either the "automatically obtian IP address" or "allow inter-access point handover" and wait a couple of seconds and endable it again the PB will connect.

Since 1.0.8 I haven't had to do that however. It just connects without an issue.
Offline  
Old 11-30-2011, 08:00 PM   #5 (permalink)
New Member
 
Join Date: Sep 2011
Location: Buenos Aires, Argentina
Model: 9800
PIN: N/A
Carrier: Movistar Argentina
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Since upgraded to 1.08.4985 wifi is not working right

Hi, it's weird 'cause I've been using it in other places (office, bars) and works perfect.
I only have this problem at home.

How do I revert to the previous version?
Offline  
Old 12-01-2011, 09:41 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2011
Model: 9860
PIN: N/A
Carrier: Virgin Mobile Canada
Posts: 257
Post Thanks: 2
Thanked 3 Times in 3 Posts
Default Re: Since upgraded to 1.08.4985 wifi is not working right

Quote:
Originally Posted by Porrisbar View Post
Hi, it's weird 'cause I've been using it in other places (office, bars) and works perfect.
I only have this problem at home.

How do I revert to the previous version?
I think the only way you can revert back is to do a factory reset and reinstall the OS's.

A.
Offline  
Old 12-02-2011, 08:19 AM   #7 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: Vodacom
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Since upgraded to 1.08.4985 wifi is not working right

if you factory reset and then setup the PB again it will install the latest os
Offline  
Old 12-08-2011, 09:25 AM   #8 (permalink)
New Member
 
Join Date: Sep 2011
Location: Buenos Aires, Argentina
Model: 9800
PIN: N/A
Carrier: Movistar Argentina
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Since upgraded to 1.08.4985 wifi is not working right

OK, Wi.Fi problem solved with the last OS update to 1.0.8.6067
Now I have problems with multimedia sync with BB Desktop
Offline  
Old 12-20-2011, 01:05 AM   #9 (permalink)
New Member
 
Join Date: Dec 2011
Model: 9900
PIN: N/A
Carrier: BELL
Posts: 6
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default Re: Since upgraded to 1.08.4985 wifi is not working right

Define multimedia sync problem
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Since upgraded to 1.08.4985 wifi is not working right
Thread Thread Starter Forum Replies Last Post
BB 9700 wifi is not working bbgirlmai BlackBerry Help 1 09-08-2011 12:29 PM
Upgraded to .680, no longer getting a prompt for wifi Codis General 9700 Series Discussion - Bold 2 0 07-30-2010 09:00 PM
WiFi on 9700 not working richardw General 9700 Series Discussion - Bold 2 3 06-05-2010 04:07 PM
Wifi Data Services not working after inserting new SIM? voxter General 9000 Series Discussion - Bold 15 06-03-2009 12:34 AM
wifi worked yesterday, today no longer working?!!?!? boldover General 9000 Series Discussion - Bold 2 01-04-2009 01:09 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.