BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General PlayBook Discussion (http://www.blackberryforums.com/general-playbook-discussion/)
-   -   Bridge problem with 9700 (http://www.blackberryforums.com/general-playbook-discussion/256867-bridge-problem-9700-a.html)

Maydhd 01-10-2012 03:37 AM

Bridge problem with 9700
 
So here is the deal. I have had the playbook now for about 2 weeks and whilst i love it, i have a massive problem with my bridge connection and 9700. Once set up, it works like a charm.. the problem comes when the blackberry locks and i have to input the password.. i do this, and it goes through fine, and then i get intermittent bridge connections that keep breaking off (eg, the way i test this is to go and see if my calender entries are actually in the calender. 9 out of 10 times they arent and if they are, if i move months, they all disappear.)

Is this a playbook problem or a 9700 problem? I have about a week before i can return it and get a replacement.. so if its a playbook problem, i would like to have this done. but if its a hardware problem, i will keep it and hope that 2.0 will fix it..

all my software is up to date.

Maydhd 01-10-2012 04:09 AM

Re: Bridge problem with 9700
 
bit of an update. thought that removing the password would fix this.. but the same problem keeps coming up after the phone goes to "sleep"

hrbuckley 01-10-2012 10:27 AM

Re: Bridge problem with 9700
 
Quote:

Originally Posted by Maydhd (Post 1762892)

all my software is up to date.

Can you update your profile? It shows you as having a 9000 not a 9700, and no OS version information. This could be useful in debugging your problem.


All times are GMT -5. The time now is 10:57 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.