BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-28-2012, 11:05 AM   #1 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,362
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default flash x264 Video playback broken ?

Please Login to Remove!

I normally dont use many things based on flash, but recently updated my media-server I run for the Blackberry to serve the local Satellite STB programs not only via rtsp but also based on flash for the playbook.

The playbook plays fine, but, on the next attempt after browsing to the url and klicking on the start button of the flash-applet, nothing happens.
I have to close the browser.
The browser then stays dimmed in the Playbook main screen. The only way I can again use it, is to reboot the PB. I checked this severals times to be sure.

I changed the swf-applet from jwplayer to flowplayer, but, that makes no difference.

The playbook currently runs 2.0.0.7111. I downgraded to the 6xxx and 4xxx versions in a painful and lenghty process, and checked again. Still the same behaviour. I even made a security erease of the PB.

Then, I checked some commercial online news-sites, and checked what happens there. Indeed. The problem will be also present.

Even, if this is unreleased beta software. I sounds unlikely, that a bug like this will be carried through several month of releases.

Anyone with a similar experience ?
Offline  
Old 01-31-2012, 04:39 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,362
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: flash x264 Video playback broken ?

followup:
I finally reloaded the PB with with the 1.0.8 version. The problem is not present.
Browser crashes also happens with 1.0.8, but, not, just because I again try to watch the same flash video stream.

PB 2.0 release hopefully will behave better then the beta.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: flash x264 Video playback broken ?
Thread Thread Starter Forum Replies Last Post
Video Recorded on Tour Does Not Playback (on Tour) ffejie General 9600 Series Discussion - Tour 12 09-08-2009 11:22 PM
video playback problem on 8320 tong_her Media Center 3 02-14-2008 03:02 PM
Problems with video playback on Curve Skinflaps Media Center 6 01-01-2008 12:27 AM
Why Did RIM Drop the Ball on Video for the Pearl? SanFrancisco General 8100 Series Discussion - Pearl 12 01-19-2007 05:40 PM
[2005-03-09] Slavering Geeks Await Blackberry's Arrival Tom BlackBerry In the News 0 03-09-2005 12:45 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.