BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General PlayBook Discussion (http://www.blackberryforums.com/general-playbook-discussion/)
-   -   gmail problem (http://www.blackberryforums.com/general-playbook-discussion/257843-gmail-problem.html)

frankharrah 02-19-2012 09:42 PM

gmail problem
 
Gmail won't load emails.

Motorcycle Mama 02-20-2012 06:32 AM

Re: gmail problem
 
What does that mean?

More details needed.

GreatCanadian 02-20-2012 08:49 AM

Re: gmail problem
 
Try clearing the chache. Worked for me.

frankharrah 02-20-2012 01:58 PM

Re: gmail problem
 
When I start Gmail on my Playbook, I find older emails there and then I receive a message saying that I've lost my internet connection; but its working on all of the other apps. Then I deleted the GMail icon from the apps and I can't get it back.

Bacchus15 02-20-2012 04:03 PM

Re: gmail problem
 
Just bridge with your blackberry and hop.

There is no Gmail app for the playbook, the icon is just a link to the gmail webapp

Motorcycle Mama 02-20-2012 04:15 PM

Re: gmail problem
 
And if you deleted the icon (for whatever reason), you need to reload the OS to get it back.

wolfd 02-21-2012 11:48 PM

Re: gmail problem
 
The new email app in OS 2.0 loads my GMail perfectly.

Bacchus15 02-22-2012 12:01 AM

Re: gmail problem
 
indeed, works well. gonna miss my bridge :p


All times are GMT -5. The time now is 01:47 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.