BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-18-2012, 02:32 PM   #1 (permalink)
Knows Where the Search Button Is
 
Lumberman's Avatar
 
Join Date: Jan 2009
Model: Z10
PIN: N/A
Carrier: Telus
Posts: 38
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default IMAP account not working when bridged.

Please Login to Remove!

I have two IMAP accounts and 2 web based (gmail) email accounts in the messages application on my PlayBook. When I am not connected to wifi and only bridged to my 9900 everything works as expected except the IMAP accounts.

Both accounts are on the same mail server so it's possible that may be related.

Any idea?
Offline  
Old 03-19-2012, 02:41 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2011
Model: 9860
PIN: N/A
Carrier: Virgin Mobile Canada
Posts: 257
Post Thanks: 2
Thanked 3 Times in 3 Posts
Default Re: IMAP account not working when bridged.

Quote:
Originally Posted by Lumberman View Post
I have two IMAP accounts and 2 web based (gmail) email accounts in the messages application on my PlayBook. When I am not connected to wifi and only bridged to my 9900 everything works as expected except the IMAP accounts.

Both accounts are on the same mail server so it's possible that may be related.

Any idea?
You mean when you are tethered to you BB?

I know tethering works for me on my two separate exchange accounts.
Offline  
Old 03-19-2012, 06:25 PM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jan 2006
Model: LEZ10
OS: 10.0.10
Carrier: Rogers CA
Posts: 1,704
Post Thanks: 20
Thanked 77 Times in 68 Posts
Default Re: IMAP account not working when bridged.

Is your 9900 on a BES? If so then it may be that your corporate network is not allowing the connection to the IMAP server. If not, then it may be that the IMAP server is not accepting connectins from RIM.

The other issue may be your carrier. What kind of BlackBerry plan do you have with VMC? Not all of them support that kind of data that would be needed to Bridge or Tether to access IMAP.
__________________
My other Blackberry is a PlayBook.
Offline  
Old 03-20-2012, 11:44 AM   #4 (permalink)
Knows Where the Search Button Is
 
Lumberman's Avatar
 
Join Date: Jan 2009
Model: Z10
PIN: N/A
Carrier: Telus
Posts: 38
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: IMAP account not working when bridged.

No I do mean bridged. I can surf the web and my webmail works while only being bridged. Tethering is completely separate and I guess I assumed that is only for users of non-BB phones to get internet access. Have I misunderstood the differing concepts?

Also no my BB is not on a BES, just BIS. I am with Telus and have what I would imagine to be the standard BB plan. The IMAP accounts do work on the BB itself if that helps.

Thanks folks.
Offline  
Old 03-20-2012, 12:59 PM   #5 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jan 2006
Model: LEZ10
OS: 10.0.10
Carrier: Rogers CA
Posts: 1,704
Post Thanks: 20
Thanked 77 Times in 68 Posts
Default Re: IMAP account not working when bridged.

Bridging gives the PlayBook access to the net through the BIS (and for those who have it BES) connection and so goes through RIM servers. Tethering gives access directly to the net from your carrier so doesn't go through RIM servers. Tethering may involve extra data charges depending on your carrier and plan, so consult your carrier before trying it.

Sorry, my eyes slipped down to smoothadmin's post, which is where I say VMC.

I have not tried using the native messaging app via the bridge yet, I'll see if I can try that tonight, but since I'm on BIS/BES and with Rogers my results may not have any bearing on yours.
__________________
My other Blackberry is a PlayBook.
Offline  
Old 03-21-2012, 05:12 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2011
Model: 9860
PIN: N/A
Carrier: Virgin Mobile Canada
Posts: 257
Post Thanks: 2
Thanked 3 Times in 3 Posts
Default Re: IMAP account not working when bridged.

Quote:
Originally Posted by hrbuckley View Post
Bridging gives the PlayBook access to the net through the BIS (and for those who have it BES) connection and so goes through RIM servers. Tethering gives access directly to the net from your carrier so doesn't go through RIM servers. Tethering may involve extra data charges depending on your carrier and plan, so consult your carrier before trying it.

Sorry, my eyes slipped down to smoothadmin's post, which is where I say VMC.

I have not tried using the native messaging app via the bridge yet, I'll see if I can try that tonight, but since I'm on BIS/BES and with Rogers my results may not have any bearing on yours.
VMC gives its customers one plan, one price that is BIS/BES. Unlike Rogers, Bell, and Telus who charge you more for having a BES plan.

VMC also uses the Bell network which is better than Rogers. ;)

A.
Offline  
Old 03-21-2012, 06:34 AM   #7 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jan 2006
Model: LEZ10
OS: 10.0.10
Carrier: Rogers CA
Posts: 1,704
Post Thanks: 20
Thanked 77 Times in 68 Posts
Default Re: IMAP account not working when bridged.

Quote:
Originally Posted by smoothadmin View Post
VMC gives its customers one plan, one price that is BIS/BES. Unlike Rogers, Bell, and Telus who charge you more for having a BES plan.

VMC also uses the Bell network which is better than Rogers. ;)

A.
Indeed, for my personal cell phone needs I've been with VMC prepaid for a number of years. For me it is the best and most flexible plan available. They also have a really good tablet data plan. Now if they would let me combine my current voice plan with the tablet plan on a Samsung Galaxy Note you'd be able to see my grin from space.
__________________
My other Blackberry is a PlayBook.
Offline  
Old 03-22-2012, 03:34 PM   #8 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,557
Post Thanks: 256
Thanked 260 Times in 246 Posts
Default Re: IMAP account not working when bridged.

Quote:
Originally Posted by smoothadmin View Post
VMC gives its customers one plan, one price that is BIS/BES. Unlike Rogers, Bell, and Telus who charge you more for having a BES plan.

VMC also uses the Bell network which is better than Rogers. ;)

A.
I though Bell was the worst.

We had tellus and tehy were ok but sucked with swaps. Dang you CDMA!

Rogers has been fine with us.

I guess it come as being what you were last burned by. many say AT&T sucks, but I have had no issue with them where i live.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: IMAP account not working when bridged.
Thread Thread Starter Forum Replies Last Post
How to delete old email accounts from handset (email account management not working) madasco General 9000 Series Discussion - Bold 4 12-09-2011 05:41 AM
I broke an email account? Spetnik General Legacy Device Discussion 5 09-02-2008 12:36 PM
Using BIS v2 with an IMAP account - tip simont General BlackBerry Discussion 0 03-08-2007 07:52 PM
Deleting an IMAP Account MPW General Legacy Device Discussion 0 03-05-2007 10:49 PM
MyBlueberry BES Account not working hnwosu General BlackBerry Discussion 3 05-04-2005 05:10 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.