BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General PlayBook Discussion (http://www.blackberryforums.com/general-playbook-discussion/)
-   -   bridge issue (http://www.blackberryforums.com/general-playbook-discussion/258554-bridge-issue.html)

MERK350Z 03-22-2012 08:44 AM

bridge issue
 
hey guy i have a small issue that has been really bugging me and would really like some help . the issue i am having is when i connect my 9860 which has a BIS data plan and i have the Bluetooth running and the bridge and everything works on the play book but i cant get the internet on the browser to work. i turn off the phone and the blackberry and reset everything still no go for internet on the playbook . what am i doing wrong any help would be great oh and yes i did search but found nothing

federgejzla 03-22-2012 09:25 AM

Re: bridge issue
 
Which PlayBook OS version do you have? Did this work once and then stopped working or it never worked for you? Can you tell us your PlayBook's "Bluetooth" and "BlackBerry Bridge" settings (in detail, with additional properties).

Not sure if you can post images here, but you can make a screenshot on your PlayBook by pressing the volume - and + buttons at the same time - a new image among your pictures.

knottyrope 03-22-2012 03:36 PM

Re: bridge issue
 
if on AT&T you need to get a tether plan to use the browser in bridge mode

MERK350Z 03-22-2012 04:07 PM

Re: bridge issue
 
Quote:

Originally Posted by federgejzla (Post 1772385)
Which PlayBook OS version do you have? Did this work once and then stopped working or it never worked for you? Can you tell us your PlayBook's "Bluetooth" and "BlackBerry Bridge" settings (in detail, with additional properties).

Not sure if you can post images here, but you can make a screenshot on your PlayBook by pressing the volume - and + buttons at the same time - a new image among your pictures.

Well it would work once then if I try to go back on it won't go on the Internet. I am using the new 2.0.7971. I am able to access all the other parts in bridge mode but the internet is not working some time . I would have to add it as a new bluetooth device and reboot the PlayBook then it will connect after 3 or 4 tries.

MERK350Z 03-22-2012 04:10 PM

Re: bridge issue
 
Quote:

Originally Posted by knottyrope (Post 1772437)
if on AT&T you need to get a tether plan to use the browser in bridge mode

I don't think that is correct because I spoke with att and they said you only need tether plan if you want to tether other device. But the bis plan on the blackberry is all I need to use the Internet on the PlayBook. I am using it to type this message.

jvcvem2003 03-23-2012 02:42 PM

Re: bridge issue
 
whats strange for me is that the brige browser worked for me the other day. I was trippin out cause i do not have an att tethering plan. But the next day it stopped working lol. not trippin though cause i have a hotspot anyways.

knottyrope 03-26-2012 11:11 AM

Re: bridge issue
 
i am on AT&T and cant use bridge browse since i do not have a tether plan

maybe you have a diff version of bridge not from app world and AT&T might have another way to block it even with that version

MERK350Z 03-26-2012 06:43 PM

Re: bridge issue
 
Quote:

Originally Posted by knottyrope (Post 1772843)
i am on AT&T and cant use bridge browse since i do not have a tether plan

maybe you have a diff version of bridge not from app world and AT&T might have another way to block it even with that version

i am really getting to the point where i'm just going to sell it because if it is that much of an issue then don't want it back to my ipad 2 and my rooted android phone and able to use my wifi on the droid phone . when i purchased the playbook i was under the impression all i needed was my BIS data to surf the web on my playbook but seems like att changed their mind.

hrbuckley 03-27-2012 06:48 AM

Re: bridge issue
 
That is an AT&T issue. I ran into that because I was in the US when the PlayBook was released. Even though I'm a Rogers customer I was in AT&T land so I couldn't download the Bridge software from AppWorld. Back in Rogers coverage the Bridge works exactly the way you would expect, and if you have a 500MB or greater plan they include tethering and support Wi-Fi hotspotting on OS 7.1 handhelds.

So, if you're going to stick with AT&T iPad/iPhone/Android seem to be the best solution for your needs.

MERK350Z 03-27-2012 06:04 PM

Re: bridge issue
 
i think that's what i might just end up doing but i hate the android because of the bad battery life and the iPhone number of dropped or missed calls. where the blackberry is perfect i never missed a call or have a call drop and whats even more weird is that i turned off the playbook and turned it back on last night and did the same with my blackberry 9860 and the bridge connected and the internet via the bridge . so i really don't know whats the issue sometimes it works and sometimes it does not .

Motorcycle Mama 03-27-2012 06:58 PM

Re: bridge issue
 
Download the BlackBerry Bridge from here http://rroyy.com/ rather than from App World in order to not be tied up by the AT&T restriction.

MERK350Z 03-27-2012 07:27 PM

Re: bridge issue
 
hmm it seems to be consistent thanks wish me luck .. one issue it was giving me when i am on via wifi and then i turn off the wifi and try to go on via bridge it would not work . i would try to restart the playbook and turn it on and off and it would still not work i just did it and everything works wifi and after wifi the bridge worked an so did the internet via bridge . thanks so much if this keeps going the way it is and i get to stay using my blackberry . i wonder if there is really any difference in the setting of the file its the same version as the one in the store

MERK350Z 03-28-2012 12:21 PM

Re: bridge issue
 
OK guys here is an update I am using the playbook to write this and I have to say I love being able to connect anytime I want the bridge connection is working flawless. I guess motorcycle mama was right att is messing around with the bridge file that's in the store because the one I downloaded from the site above works perfect with no issues and the connection stayed on for more then 12hrs . Hmm thinking about selling the ipad 2 lol

knottyrope 03-29-2012 09:30 AM

Re: bridge issue
 
glad to see you found a way to keep the playbook

rroyy.com has removed a bunch of stuff, gld you go it before they took it down.

stevetaz 03-29-2012 09:48 AM

Re: bridge issue
 
Quote:

Originally Posted by knottyrope (Post 1773120)
glad to see you found a way to keep the playbook

rroyy.com has removed a bunch of stuff, gld you go it before they took it down.

Bridge downloads for OS 5.0, 6.0, 7.0 and 7.1 still seem to be there....

knottyrope 03-30-2012 01:14 PM

Re: bridge issue
 
yeah he wanted some attention and brought it back up

bootyNboots 04-24-2012 01:36 PM

Re: bridge issue
 
Crackberry has a thorough explanation of bridging vs. Tethering if anyone's confused.
However, no one could explain the weird phenomena that happened when I tethered mycurve to my pb. After a few hours there was a connection failure I couldn't fix.
Initial connection was so easy and the password was correct when I was trying to reconnect. The bluetooth was working yet I couldn't connect. My phone and the pb said they were connected but the wifi wasn't working.
I was so pissed. Sprint was speaking to me like I was an idiot child. Trying to trick me into paying 30$/ month for mobile hotshot. They said they don't support tethering. Only some networks do. Yada Yada. Liars!
I was like I didn't download bridge onmy phone... It's not supported.. (bb bridge only runs on bbs running version 5.0 and higher. I obviously tethered to connect to the Internet. You guys are assholes. And I called bb who still couldn't explain why I was able to connect with a mysterious failure hours later. Needless to say. I still can't tether -_-

NJBlackBerry 04-24-2012 02:00 PM

Re: bridge issue
 
Quote:

Sprint was speaking to me like I was an idiot child.
Guess they figured you out.
And we're assholes.

Adios.

dc/dc 04-24-2012 02:33 PM

Re: bridge issue
 
Hahahaha!!!!

tominpa 04-27-2012 03:28 PM

Re: bridge issue
 
I'd like to suggest that you completely delete Blackberry Bridge from your Blackberry and then reload from your Blackberr Apps. you can also just try updating your Bridge from the Apps but it never works as good as deleting and reinstalling.


All times are GMT -5. The time now is 10:18 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.