BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-06-2012, 10:47 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jul 2005
Model: 9800
OS: 6.0.0.706
Carrier: Optus
Posts: 253
Post Thanks: 1
Thanked 3 Times in 3 Posts
Default No menus in email on 9800 after using bridge

Please Login to Remove!

I've been using a Playbook today for the first time, and I've found that after I disconnect and go back to using the phone, there's no menu available when in an email. Ie I press the Menu button and nothing happens. A reboot fixes it.

It's happened twice now.

Has anyone seen this? Is there a better fix than a reboot?
Posted via BlackBerryForums.com Mobile
Offline  
Old 04-06-2012, 11:02 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jul 2005
Model: 9800
OS: 6.0.0.706
Carrier: Optus
Posts: 253
Post Thanks: 1
Thanked 3 Times in 3 Posts
Default

I've now discovered that the menu becomes available again if I reconnect to the Playbook. Also that I also can't open attachments on the phone by clicking on them when disconnected - nothing happens.
Posted via BlackBerryForums.com Mobile
Offline  
Old 04-06-2012, 02:04 PM   #3 (permalink)
New Member
 
Join Date: Apr 2012
Location: USA
Model: 8900
PIN: N/A
Carrier: Self Emply
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: No menus in email on 9800 after using bridge

Same problem with you..
Offline  
Old 04-07-2012, 04:50 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jul 2005
Model: 9800
OS: 6.0.0.706
Carrier: Optus
Posts: 253
Post Thanks: 1
Thanked 3 Times in 3 Posts
Default Re: No menus in email on 9800 after using bridge

Quote:
Originally Posted by venita9 View Post
Same problem with you..
Thanks for confirming that. I'm on OS2, how about you? I'm wondering if it's a new bug or if it's been a problem all along.
Offline  
Old 04-08-2012, 02:20 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jul 2005
Model: 9800
OS: 6.0.0.706
Carrier: Optus
Posts: 253
Post Thanks: 1
Thanked 3 Times in 3 Posts
Default Re: No menus in email on 9800 after using bridge

I've since discovered that if I turn off bridging in the bridge app on the phone, rather than just turning off Bluetooth, it works OK.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: No menus in email on 9800 after using bridge
Thread Thread Starter Forum Replies Last Post
saving email attachments via bridge sid_kid General PlayBook Discussion 6 06-04-2011 09:35 PM
Email set up on BB Torch 9800 (email setup icon is not responding) lesnikovai General 9800 Series Discussion - Torch 2 05-25-2011 03:06 PM
GoDaddy IMAP Email setup tarheel23 General BlackBerry Discussion 116 02-17-2009 08:47 AM
BB stops receiving any email cellguy General Legacy Device Discussion 4 04-17-2007 09:48 AM
Help with BCC reply from wrong email account billgatesceo@gmail.com General BlackBerry Discussion 0 09-10-2006 10:30 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.