BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-15-2012, 11:08 PM   #1 (permalink)
Thumbs Must Hurt
 
Bluffheights90814's Avatar
 
Join Date: Nov 2006
Location: Long Beach, CA
Model: 8900
OS: 4.6.1.174
Carrier: T-Mobile
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Continuing Problem with OS v2.0.1.358 install

Please Login to Remove!

I have the PB attached to external power source, update is downloaded and installs. PB goes to re-boot and then NOTHING!

I get a blue-green indicator light while the PB is re-booting and then nothing! I re-start the PB and then I get the same message that I need to install the new update.

I understand the the update takes awhile to re-boot, but after an hour, it is still hung up.

Does the batter need to be at 100% charge? My next step is to keep the PB re-charging all night and attempt the update again.

Anyone else out there has had this same problem!

HELP!
Offline  
Old 05-15-2012, 11:31 PM   #2 (permalink)
Thumbs Must Hurt
 
Bluffheights90814's Avatar
 
Join Date: Nov 2006
Location: Long Beach, CA
Model: 8900
OS: 4.6.1.174
Carrier: T-Mobile
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Continuing Problem with OS v2.0.1.358 install

I also get a solid blue led indicator after the PB goes to re-boot
Offline  
Old 05-16-2012, 06:28 PM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,721
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default Re: Continuing Problem with OS v2.0.1.358 install

I believe there is a minimum charge level, something like 20% if recall correctly. But you would get an error message to that effect if that was the case.

Unless it is obviously frozen, I would leave it until there is an error message or something. I don't know the significance of the blue LED. I searched and didn't find anything.

If it were me and leaving it alone isn't the solution, I would try doing a security wipe. That will cause you to have to go through the setup as if the device was new out of the box, including the device hitting the server to update the software. Hopefully that's the solution. If it isn't, then I would next try forcing an OS reinstall with the desktop manager.
Posted via BlackBerryForums.com Mobile
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Continuing Problem with OS v2.0.1.358 install
Thread Thread Starter Forum Replies Last Post
Desktop Manager 5.01.37 Install problem kingfishbc General 9500 Series Discussion - Storm 4 04-01-2010 02:01 AM
BB 8100 OS install fails! cpnkirk59 General 8100 Series Discussion - Pearl 1 11-06-2009 07:52 PM
Major Problem Trying To Install New Os! Naganalf General 9600 Series Discussion - Tour 3 10-12-2009 08:06 PM
Help! Can't Reload OS, Connecting To BootRom Problem.. jap_line General 8300 Series Discussion - Curve 4 06-24-2009 08:16 PM
HUGE OS Install problem FictionWeLive General 8300 Series Discussion - Curve 4 07-21-2008 10:55 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.