BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-24-2012, 11:01 AM   #1 (permalink)
New Member
 
bigju98's Avatar
 
Join Date: Jan 2008
Location: Texas
Model: 9900
OS: OS7
PIN: just ask
Carrier: ATT
Posts: 8
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Bridge messages problem on playbook

Please Login to Remove!

I was wondering if anyone has experienced a problem on their playbook with bridge messages being unable to open? I have a 16 GB playbook that had been running fine on my 9700. Now that I have upgraded to my 9900 everything else in the bridge works great but the messages won't open. It tries to open but it's like it keeps restarting over and over.

The Playbook is running OS 2.0.1.358. My 9700 has OS 6.0 (works fine) and the 9700 has 7.0.0.576 (can't open).

Does anyone know of this issue?

Thanks.
__________________
Big JU
Curve 8300, Bold 9700, Bold 9900, 16 GB Playbook.
Offline  
Old 05-24-2012, 02:02 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jan 2006
Model: LEZ10
OS: 10.0.10
Carrier: Rogers CA
Posts: 1,704
Post Thanks: 20
Thanked 77 Times in 68 Posts
Default Re: Bridge messages problem on playbook

Do you have the latest version of the Bride on your 9900, or just the version that was moved over when you traded up?
__________________
My other Blackberry is a PlayBook.
Offline  
The Following User Says Thank You to hrbuckley For This Useful Post:
bigju98 (05-25-2012)
Old 05-25-2012, 06:12 PM   #3 (permalink)
New Member
 
bigju98's Avatar
 
Join Date: Jan 2008
Location: Texas
Model: 9900
OS: OS7
PIN: just ask
Carrier: ATT
Posts: 8
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: Bridge messages problem on playbook

I went to RROYY and downloaded the latest one for my OS which is OS7. It is still doing the same thing. I took a short video of the problem but the file is way over the upload limit. Now I have noticed that Bridge message is no longer an option in the upper left corner on my PB. It only shows the native email icon. I have to select bridge then select it but it still doesn't open. I have tried to trouble shoot it on my own but I am stumped. Thanks.
__________________
Big JU
Curve 8300, Bold 9700, Bold 9900, 16 GB Playbook.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Bridge messages problem on playbook
Thread Thread Starter Forum Replies Last Post
Recent incoming messages STILL missing after restore handsomep BlackBerry Help 7 09-29-2011 11:07 AM
bridge is not connecting with Playbook nabeel_sheraz General PlayBook Discussion 8 07-13-2011 11:02 PM
Can't Click on Redirected Messages in Bridge alslsb General PlayBook Discussion 2 05-09-2011 09:29 AM
QQ - GroupWise (not BES) configurations for supporting HTML messages noname BES Admin Corner 0 01-09-2010 01:54 AM
Will the Verizon 8830 have the same problem deleting messages as the Cingular 8800? Tri-Tip General Legacy Device Discussion 12 05-15-2007 12:51 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.