BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-01-2012, 10:18 AM   #1 (permalink)
New Member
 
Join Date: May 2012
Model: PB
PIN: N/A
Carrier: BellAliant
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OK, I will ask a different question

Please Login to Remove!

Hi: Yesterday I tried for some ideas about the PB awaking and not connecting. I thought it may be a WPA versus WPA2 problem. Further experimenting showed it wasn't.
So, am I the only owner who experiences this problem? I don't think so as other fora report the problem without solutions being offered. Usually the problem is in the form of 'connects everywhere but at home.' I.e. public hotspots without security seem to work OK.
I thought that the people on the 'real' Blackberry Forum - in comparison to the 'lesser' fora - would have something to say, but perhaps it is a hardware problem with the PB and there are no fixes.
I had hoped for some response - perhaps I should should have an inane rant in broken English about how the PB is junk and that I will buy an iPad, Android whatever device as this usually gets a response or two.
Thanks.
Donald
Offline  
Old 06-01-2012, 10:58 AM   #2 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,165
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default Re: OK, I will ask a different question

If you are thinking this forum run by Research In Motion, it is not. We are just a bunch of BlackBerry enthusiasts. My PlayBook has never had that problem. You could try posting on the official RIM support forums.

General Support Forums - BlackBerry Support Community Forums

Let's keep to one thread now. See my reply to your other thread.
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
Old 06-01-2012, 11:30 AM   #3 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,695
Post Thanks: 270
Thanked 284 Times in 269 Posts
Default Re: OK, I will ask a different question

I dont have that issue with WPA2, I am using a new router now as my home one that is old would lock up at times.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 06-03-2012, 05:32 AM   #4 (permalink)
New Member
 
Join Date: May 2012
Model: PB
PIN: N/A
Carrier: BellAliant
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: OK, I will ask a different question

Hi: Spent yesterday trying to find out more about the WiFi disconnect problem. It appears to be due to low signal levels when the PB is in sleep mode for more than about 30 minutes. If the signal strength 'meter' shows only one or two bars - arcs? - then my partner's PB disables the WiFi. When the signal strength is high it does not appear to happen. My PB should arrive tomorrow and it will be interesting to see if it performs in a similar manner.
Donald
Offline  
Old 06-04-2012, 04:23 AM   #5 (permalink)
New Member
 
Join Date: Apr 2012
Model: 9000
PIN: N/A
Carrier: voda
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: OK, I will ask a different question

Hello, Longcove,
For the record I have never had any issues connecting my PB via Wi-Fi, either on home network or out and about, in fact it's far better than my BB9000 which 'sees' networks but more often than not fails to connect. I've put this down to signal strength but it's inconclusive. Back to the PB, even when there's 1 bar on the strength meter it's still a connection. One other point, I have set up three wireless access points at home and the PB flips from one to the other seamlessly whilst moving around. So as far as Wi-Fi connectivity goes I'm well pleased!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: OK, I will ask a different question
Thread Thread Starter Forum Replies Last Post
8310 GPS question Crockett General 8300 Series Discussion - Curve 11 01-25-2008 03:37 PM
Question about unlocked blackberry AmyKate General BlackBerry Discussion 3 12-22-2007 11:57 AM
Question about adding contact by email on BBM (blackberry messenger) nyubi General 8100 Series Discussion - Pearl 7 04-25-2007 11:40 PM
The question of Headset... nandoc Hardware & Accessories 17 04-14-2007 05:11 PM
BlackBerry Redirector / Mail Connector Question - Please Help! korpanopoly General BlackBerry Discussion 3 01-29-2007 06:58 PM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.